johncoby's profile

Mentor

 • 

45 Messages

Thursday, September 4th, 2014 2:55 PM

Audio from AT&T box not syncing with the video

I have seen this problem reported before but I have not seen a solution.

 

I just received a new TV. I replaced my TV then the audio coming from the AT&T box to the Surround Sound receiver does not sync with the picture. Some channels are fine like FX but some are horrible like ESPN and showtime.

 

My BluRay is fine. It is just some channels from the AT&T box.

 

A tech came by and replaced the box and it seemed to have fixed it, but now other channels are out of sync. I am paying WAY too much money for this to be happening.

Expert

 • 

20.4K Messages

10 years ago

@johncoby I've always solved out of sync/garbled audio by changing the channel and then going back to the offending channel, 99% of the time it worked.

 

Only time it didn't, during the next commercial break it synced back up and the rest of the program was fine.  😉

 

Chris
__________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATT Uverse Care (all service problems) or
ATT Customer Care(all other problems)

Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

Mentor

 • 

45 Messages

10 years ago

I even have the problem with the DVR on some channels. I will try the channell change idea but I think I have done that. Thanks for the input.

 

I would like to hear from an AT&T representative.

Professor

 • 

1.3K Messages

10 years ago

How is your sound connected to the sound system? Optical, HDMI, or Red/white composite cables?  Also, do you have surround sound enabled on the STB?

 

Also, since this is a peer-to-peer forum not many AT&T reps frequent this message board.  It's mainly CSRs that can help with account issues but there are a few that help out.

Mentor

 • 

45 Messages

9 years ago

My connections are simple. Optical cable from the cable box to the Surround Sound receiver. HDMI to the TV. I like watching/listening to the channels with SRS but not when the sound is out of sync. It is impossible to watch.

 

My original cable box did not have this problem. It was the new one I received about 6 months ago.

 

 

Mentor

 • 

45 Messages

9 years ago

SOLVED! Ok I connected the cable box to the TV via HDMI. An optical cable from the TV to the Surround Sound receiver. An HDMI cable from the Blu Ray to the TV. Now my sound syncs with all channels from the cable box and the Blu Ray. (although my Blu Ray has never had a problem with that.)

 

I still dont understand why the sound will not sync when an optical cable is connected between the cable box and the receiver, but at this point I am happy. 

Guru

 • 

644 Messages

9 years ago

Your HDMI carries sound and so does the optical. If I understand right you had them hooked up at the same time. Maybe there was a conflict

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.