Skip to main content
AT&T Community Forums
Biff54's profile
#1 Star!
Solution finder!
The 5th element!



17 Messages

Wed, Jul 1, 2020 3:13 AM

Your account is only authorized for o locations

Keep getting a message saying "Your account is only 

authorized for 0 locations. You must remove 2 locations 

from the list below.



Also getting a message "Error 761". 

It shows my Server ID number


Brand User

Community Support


154.8K Messages

10 m ago

Good Morning @Biff54,


It sounds like a refresh of the DIRECTV service is what is needed to get access back to your genie mini locations. Here are some steps to try:


  1. Go to myAT&T account overview and select My DIRECTV.
  2. Choose Manage Package and then Manage receivers.
  3. Select Refresh receiver.
  4. Wait 5 minutes. Your DIRECTV service may be interrupted during the refresh process.


If you are still missing that movie content, restart the DIRECTV receiver.   


Here is a great article loaded with information on how to quickly resolve service issues.


Please let us know if this helps.


MikeB, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

ACE - Professor


3.9K Messages

Check your access card in the genie (server) remove it completely and then reinsert it making sure it's fully inserted minis get authorization from the genie's access card. 761 is a "please insert access card" which tells me something is up with the access card.

Former directv csr and tech support rep.
Proud Grandma of 3
Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.



17 Messages

10 m ago

Message this morning say: Reminder To Accept A Solution on your post... Problem is, I can't find the option to choose as solution. I know how, it's just not there.

Get started...

Ask a new question