Announcements
Don’t miss your chance to add AT&T Protect Advantage. Peace of mind, starting at $15 per month. Open enrollment ends 3/31. See all protection plans.

Contributor

 • 

2 Messages

Sun, Sep 2, 2018 5:29 AM

Vizio Resolution Resets

Hello. 

 

Last month I received a hand-me-down Vizio smart TV.

It turns on with the following resolution:

Either unticking 720P or 1080i corrects it including giving me a pop up that reads "if you see this message your TV supports this resolution. press 'info' to confirm'". 

 

I have to do this every time I turn the television on because it resets. 

How do I make it stick?

Responses

litzdog911

ACE - Sage

 • 

52.8K Messages

a year ago

What model DVR/Receiver do you have?

How exactly is it connected to your TV?  AV Receiver?

 

____________________________________
ACEs are customers too, NOT employees. Answers are based on experience. I strive to give honest answers, even if not always appreciated. If you posted personal information, please edit and remove.

For official support call DirecTV 1-800-531-5000 or AT&T 1-800-288-2020.
Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Contributor

 • 

2 Messages

a year ago

Of course, I apologize. I'm afraid I'm a dunce in this area or I would have thought to include that information to begin with.

I honestly don't know how to answer that question except to provide another image.

This is what I have:

htFAExB

 The main console is in the living room, hooked up to a different television set, a Samsung, the Vizio having the issue is in my bedroom. 

New Member

 • 

3 Messages

a month ago

We have had 2 Visio tvs. The genie does not recognize the tv. Techs have replaced 2 genie boxes. Final solution, he used the AV inputs. 480 resolution input, on a 1080p HDTV! We have never had a problem, with our Sony, Element an GE tvs.