Skip to main content
AT&T Community Forums
Announcements
Don’t miss your chance to add AT&T Protect Advantage. Peace of mind, starting at $15 per month. Open enrollment ends 8/31. See all protection plans.

Tutor

 • 

5 Messages

Sat, Sep 24, 2016 6:12 AM

Vizio M49-C1 w/ Genie C61k-700 4k problems

Hi,

 

If I connect genie c61k-700 into hdmi5 of my vizio m49-c1, the tv says that my tv is 4k but when I change to channel 104, it says no signal.

 

If I use hdmi1, the tv says that it is NOT 4k and when I change the channel to 104, it displays 1080p only.

 

Any ideas?

 

Roger

Responses

Accepted Solution

Official Solution

mdram4x4

ACE - Master

 • 

9K Messages

4 years ago

try a diff hdmi cable, it could be an hdcp error


----------------------------------------------------------------------------------------------------------------------
Anything below the is a signature :
Note: This is a customer to customer forum, I am just a customer. Employees are identified as such.
Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
shannon02

ACE - Expert

 • 

20.5K Messages

4 years ago

The TV manual says that only the HDMI 5 has 60hz refresh rate that the receiver needs.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
litzdog911

ACE - Sage

 • 

53.2K Messages

4 years ago

Be sure your Vizio has the latest firmware. 

____________________________________
ACEs are customers too, NOT employees. Answers are based on experience. I strive to give honest answers, even if not always appreciated. If you posted personal information, please edit and remove.

For official support call DirecTV 1-800-531-5000 or AT&T 1-800-288-2020.
Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Tutor

 • 

5 Messages

4 years ago

As mentioned, I tried hdmi 5 and I get no signal in the 4k channel 104

peds48

Expert

 • 

36.2K Messages

4 years ago

don't ignore advice on post # 3.  this is all on your TV

Tutor

 • 

5 Messages

4 years ago

I talked to Vizio and I have the latest firmware.

 

Tutor

 • 

5 Messages

4 years ago

Thx.  I tried a Amazon hdmi cable instead of the Directv hdmi cable and it worked perfectly.  Thx so much.  

Get started...

Ask a new question