Skip to main content
AT&T Community Forums
Announcements
Learn how to Get the iPhone 12 Now!

Tutor

 • 

6 Messages

Wed, Oct 3, 2007 1:08 AM

Discovery HD (channel 278) NOT WORKING!

All my HD channels were working up until today and now Discovery HD is not working. It is just a black screen with no sound. What's up? Please do not tell me to reset my receiver because I am about ready to reset back to cable. I have a HR-20. My signal strength is above 95 on all transponders on 103(b). It was working up until today. All the other HD channels are working right now.

Responses

wesnc336

Mentor

 • 

73 Messages

13 years ago

Go to channel 480 and 481. These are the HD Test channels. They will tell you if your B band converter module is working. Also, if you have a powered 4x8 multiswitch you will need it replaced with a Zinwell wideband 6x8 multiswitch (non-powered multiswitch) in order to get the new Ka band frequencies at all HD receiver locations. New HD channels from the 103b satellite use the new Ka-band frequencies. Multiswitches are located where all of your coax cables connect at. As far as your satellite dish, check to see if you have the 5 LNB dish. The new dishes say Slimline and are about 3 feet wide or so.

Hope this helps.
wesnc336

Mentor

 • 

73 Messages

13 years ago

Sorry, You said you have signal on the 103b satellite already. Try pressing the resolution button on the front of the HD receiver to change the resolution manually. Sometimes this helps. Are you getting the blue banner info screen at the top of your tv screen?

Tutor

 • 

4 Messages

13 years ago

I thought i had the same problem, I just had the new Sat. and HD box installed yesterday. Discovery HD is still on channel 76 but changed to HDTH Discovery HD Theater.

Contributor

 • 

2 Messages

a year ago

I know this is an old post, but I am having the EXACT SAME ISSUE with only this channel! What was your resolution for this???

 

Thank you!

 

~Jami

litzdog911

ACE - Sage

 • 

53.3K Messages

a year ago


@jamikay1969 wrote:

I know this is an old post, but I am having the EXACT SAME ISSUE with only this channel! What was your resolution for this???

 

Thank you!

 

~Jami


What message do you see when tuning to Ch278?

What DVR/Receiver model number do you have?

 

____________________________________
ACEs are customers too, NOT employees. Answers are based on experience. I strive to give honest answers, even if not always appreciated. If you posted personal information, please edit and remove.

For official support call DirecTV 1-800-531-5000 or AT&T 1-800-288-2020.
Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Contributor

 • 

2 Messages

a year ago

I don’t have an error message. Just a blank screen. All of the other discovery channels are working. My DVR is the Genie Mini Wireless Model # C41W-509

New Member

 • 

1 Message

I have the same problem. Have called twice over the past 2 weeks and their engineering department is supposed to be working on it. No resolution. They either get it fixed or I'll switch back to Dish.

Get started...

Ask a new question