Skip to main content
AT&T Community Forums

Contributor

 • 

3 Messages

Thu, Aug 8, 2019 9:02 AM

WPS button on Access Point

Hello. On 2 of my TV's I am getting a message to set up your wireless TV receiver (even though I've had UVerse for years). I am told to press and hold the WPS button on my Access Point for 10 seconds and then to press the ok button on the front of the TV Wireless Receiver. I followed the instructions but nothing seems to happen when I hold the WPS button for 10 seconds. I still pressed the OK button on the front of the TV w\Wireless Receiver but the TV eventually displays the Set up your Wireless TV Receiver instructions again. Please help.

Responses

Accepted Solution

Official Solution

_xyzzy_

ACE - Expert

 • 

15K Messages

a year ago

Unplug the WAP and wireless receivers.  Reboot the gateway (pull plug for 15 secs. and let it fully reboot) and after it's fully rebooted plug the WAP back in and then see if you can now peer the wireless receiver(s) to the WAP.   If you still cannot peer with the WAP then I think the WAP failed somehow since it's hard to believe two wireless receivers both failed at the same time.  If that's the case you will need to call tech support (800-288-2020) to see about getting a replacement WAP.


By the way, what did not work?  This forum is for att uverse tv.  Have no idea why ATTCares is referring you to an article on resetting a DirecTV receiver! Man Surprised

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Brand User
ATTHelp

Community Support

 • 

123.8K Messages

a year ago

Hello @kimmgonzalez,

I understand your issues in regards to your setting up your access point, so let's see what we can do to solve your issue.
You made need to reset the receiver, which you can learn how to do by following the guide on our website, and try to reconnect again after doing so.
Please let us know if you're able to connect after resetting your receiver.

Mihai AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Contributor

 • 

3 Messages

a year ago

Hello. Unfortunately, that did not work.

Contributor

 • 

3 Messages

a year ago

Thanks! That worked! I'm not sure why ATT cares was responding either. I appreciate the effort though.

New Member

 • 

2 Messages

3 months ago

same thing happened to me, still no tv !

New Member

 • 

2 Messages

3 months ago

what is WPS button on Access point?

Get started...

Ask a new question