Announcements

For the latest on our response to Coronavirus (COVID-19), click here.

New Member

 • 

1 Message

Sat, Feb 22, 2020 1:01 AM

Brand New LG 55UM73 will not sinc with U-Verse

Hi,

My U-verse service was installed before I bought the TV. When I connected the brand new TV it would not sinc. After having an ATT tech to my house to help troubleshoot the "No Signal" error related to my HDMI connection (and no U-Verse sinc), we connected an older TV through the HDMI and it worked! So I believed the tech when he said that there was a defect with my brand new LG TV. I re-turned the tv and got a new one (same make and model), and to my complete frustration, I have exactly the same error message. I think there must be a compatibility issue with ATT U-verse and this make/model of TV (it has a 4K Active HDR). I cannot believe that I managed to purchase 2 LG tv's with the same HDMI issue. There has to be more at play here.

Do you have any ideas?

Thanks,

Judy

Responses

Transponder

ACE - Scholar

 • 

382 Messages

a month ago

You've got a good point there. If you haven't, contact LG and see if they can help you get connected. Also try a different HDMI cable if you haven't tried that but there is a very good possibility that there is just some setting in the new LG TV that is not set correctly.

I'm not an expert in HDMI cables but it might be that your new LG 4K TV might need a newer cable.

HDMI versions

HDMI Version 2.1 (2017) Added support for 4K 120p, 8K, scene-by-scene Dynamic HDR and ARC for high-end surround sound (eARC). ...

HDMI Version 2.0a (2015) Added support for high dynamic range (HDR) meta-data. ...

HDMI Version 2.0 (2013) ...

HDMI Version 1.4 (2009) ...

HDMI Version 1.3 (2006) ...

HDMI Version 1.0 (2002)

(edited)

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
browndk26

ACE - Professor

 • 

2.1K Messages

@JudyPeck try a different hdmi input on the tv. Get the tv instruction manual out and read the connections section to confirm you are connecting the tv correctly. Read the troubleshooting section for no picture. component cables to confirm the tv gets a picture.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
AT&T TV – All Your Entertainment In One Spot.  Learn more…