Learn how you can get the iPhone 13 now!
swordfish1's profile

Contributor

 • 

3 Messages

Sat, Sep 27, 2014 2:09 AM

Wireless receivers only work when main DVR is unplugged, How intarnation do I resolve this issue?

My (2) wireless receivers and (1) hard wired receiver only work when the main DVR is unplugged. As soon as i plug in the main DVR, all three receivers start to reboot continuously. The tech that came over said I had a grounding problem which was a lie because I just had my house grounded not even 1 year ago. I believe it is a problem with the main DVR but I really don't want to do a factory reset because I have some cool movies saved on the DVR. Is there any way around a factory reset or do I just have to order a new DVR? Thanks in advance 🙂

JefferMC

ACE - Expert

 • 

24.4K Messages

7 y ago


@swordfish1 wrote:

My (2) wireless receivers and (1) hard wired receiver only work when the main DVR is unplugged. As soon as i plug in the main DVR, all three receivers start to reboot continuously. The tech that came over said I had a grounding problem which was a lie because I just had my house grounded not even 1 year ago. I believe it is a problem with the main DVR but I really don't want to do a factory reset because I have some cool movies saved on the DVR. Is there any way around a factory reset or do I just have to order a new DVR? Thanks in advance 🙂


While a factory reset will erase everything on the DVR, so will replacing it with a new one.  Your issue could be some sort of communication issue between the wireless receivers and the DVR.  Unless it has to do with grounding at the NID, grounding is a pretty lame excuse, noting that none of the U-verse equipment has grounded plugs anymore... they float.

 

Contributor

 • 

3 Messages

7 y ago

Hey, thanks for the response. So basically I need to do a factory reset of the main DVR and this should solve my issue? Thanks.

jhy1978

Scholar

 • 

104 Messages

7 y ago

Have you tried powering down everything (including gateway) and powering back up? First gatewaym then DVR, then wireless recievers?

ufo_t2

Former Employee

 • 

33 Messages

7 y ago

This was a fairly common issue some time ago.

 

As it turns out, a few DVRs had faulty network cards which keep sending out error packets, which are causing the other receivers to reboot.

 

The only way to truly fix this is to replace the DVR, which as was mentionned, will cause you to lose all recordings. A factory reset will not fix this.

mibrnsurg

Expert

 • 

20.4K Messages

7 y ago


@swordfish1 wrote:

My (2) wireless receivers and (1) hard wired receiver only work when the main DVR is unplugged. As soon as i plug in the main DVR, all three receivers start to reboot continuously. The tech that came over said I had a grounding problem which was a lie because I just had my house grounded not even 1 year ago. I believe it is a problem with the main DVR but I really don't want to do a factory reset because I have some cool movies saved on the DVR. Is there any way around a factory reset or do I just have to order a new DVR? Thanks in advance 🙂


If the DVR functions are still not working, try a Non-Destructive Disaster Recovery.

Unplug the power cord of the DVR from the wall or from the back of the box and wait ten seconds. Plug the DVR back in.

When three white dots appear on the screen, unplug the DVR again. Repeat this process two more times.

Plug the DVR back in on the third time and leave in. Three white dots appear followed by a gear with a status bar at the bottom of the screen.

If the Disaster Recovery screen does not appear, repeat the steps above. If the Disaster Recovery screen appears, wait until completion.

If the Non-Destructive Disaster Recovery does not work, follow the steps for a Force Disaster Recovery

Will not erase recordings, take a long time, can be upto 20-30 mins or so. Good luck 😉

 

Chris
__________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATTUverse Care (all service problems)
ATT Customer Care(all other problems)
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

Contributor

 • 

3 Messages

7 y ago

Thanks Chris, It Worked!!! It took a couple of hours to sync the receivers but unplugging it three times did the trick.

Sent from my iPhone
Need help?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.