Check out AT&T's Valentine's Day Gift Guide for ideas & deals on the new Samsung Galaxy S23!
juano9999's profile

New Member

 • 

2 Messages

Saturday, October 29th, 2022 1:34 AM

Uverse recordings freeze during playback if also recording to DVR

While watching programs previously recorded on my Uverse DVR, the picture & sound freezes for 2 seconds, then resumes.  It does this about 1-3 times per minute.  This only happens on one TV and only while something is being recorded on the DVR.  I restarted everything, plugged the Uverse box directly into the wall, replaced the Uverse boxes, updated firmware, replaced HDMI cables and all the other standard fixes.  

We have 2 wireless Uverse boxes and the one main DVR unit.  This freezing problem only happens on one TV in our house, a TCL Roku TV.   The freezing happens no matter which wireless box is connected to the TV or if the DVR is directly connected to this TV.  It seems to only start happening if the DVR is recording something else at the time.  

It seems like the problem must be with the TV itself, but it works perfectly with streaming services and with blu-rays.  

What could be causing this, and short of buying a new TV, how can this be fixed?

ACE - Professor

 • 

6.7K Messages

3 months ago

Have you had a technician visit?

It's possible it's a wiring issue that may only be fixable via a tech visit.

Do you have Ethernet directly from your gateway (modem) to the back of your DVR? That might be your next step. If you can do this on your own, it might be better than if you call a tech.

The downside? You might need a new gateway. I had to get a new one for my Ethernet, but it fixed my playback issues.

(edited)

New Member

 • 

2 Messages

3 months ago

I connected the ethernet cable directly from the gateway to the DVR - previously the gateway connected to a hub, then from the hub to the DVR.  That seems to have cleared up the problem.  Thanks!

New Member

 • 

1 Message

28 days ago

The same thing is happening to me since around September 2022 on Uverse.  First I thought there was an issue with the remote not being able to activate the dvr, hence having to push the button maybe 5-6 times to navigate through the guide for shows to watch and the dvr would only accept 1 digit (1-9) if I tried to navigate by channel number, so thought it was the remote and they sent me a new one and that didn’t solve the problem. At this point I’ve already spent over two hours of my time on in the phone with them with online service checks and rebooting, etc, so ultimately they sent me a new receiver/dvr and that one wouldn’t even connect to the att services, so they sent me another receiver/dvr and it booted up normally and worked for about a day before the same ole freezing and ultimately stopping a recorded tv shows or football games.  Never been more frustrated.  Then they offered to send a service member over and he replaced the modem and all seem to work until the next day I noticed a reboot as there was two entries for two recording at the same time.  I rebooted both the dvr and modem last week and it worked until yesterday 1-7-23 when recordings I was watching froze completely and never was ablaze to finish the football game.  The second game that showed was actively being recorded could not even be accessed!  Two games down the drain that you can’t watch again!  I refuse to watch live tv and 20 minute an hour of commercials!  AT&T, your service is pitiful and I will be demand a month of credit for your Uverse partial tv programming!  

ACE - Professor

 • 

6.7K Messages

28 days ago

demand a month of credit for your Uverse partial tv programming!  

Be sure to call in and request it.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.