DocBronner's profile

New Member

 • 

4 Messages

Tue, Jun 21, 2022 6:20 PM

U-verse gateway won't reach both ends of the house

I have U-verse and there doesn't seem to be a good place to put the U-verse gizmo such that it reaches both ends of my S-shaped house without issues.    AT&T says I'm only allowed 1 gizmo.   What other solutions are available, can I hard-wire the cable boxes somehow?   Like if I get an ethernet switch and a length of cable? (by "gizmo" I mean the t(Edited per community guidelines)zoidal shaped broadcaster that talks to my cable boxes from the main box in the basement and lets me access my recordings.). 

ACE - Professor

 • 

6.2K Messages

4日前

The gateway and WAP should ideally be in the middle of the house, since they broadcast in a circular pattern, sort of like a radio or TV broadcast tower.

I'd be tempted to call in and ask for a tech to be sent so they can see your issue. Maybe then you can move to wired receivers.

New Member

 • 

4 Messages

4日前

That's what actually happened.  I thought the tech had just left , unable to help, but he returned about 25 minutes later with a new WAP (mine was 9 years old) and a silver box that was wired by Ethernet. Better signal all over the house now and the one TV with the weakest signal in is now hardwired.  Thanks for the response! 

(edited)

ACE - Professor

 • 

6.2K Messages

4日前

A silver U-Verse receiver? How's the response time...as when you press buttons to change channels or bring up the menu?

New Member

 • 

4 Messages

9時前

It's fine, just as fast as any other. Here's a picture:

ACE - Professor

 • 

6.2K Messages

4時前

Odd.

I had issues with my silver ones years ago...it was right around the time they changed the GUI. The "menu" button used to bring up a menu along the top of the screen. I chalked it up to a new GUI being more resource intensive.

But then the tech swapped me out to newer black boxes and things got speedy.

If they work for you, that's awesome.

Constructive

Employee

 • 

27.9K Messages

3時前

The old Cisco receivers still in service. 

ACE - Professor

 • 

6.2K Messages

1時間前

I think I heard something it was where you lived. I definitely had a Motorola like the one above.

Need help?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.