Our Community Forum will be shutting down on June 27, 2024. Please visit uverse.com for all your U-Verse TV support needs.
gw6211's profile

Tutor

 • 

7 Messages

Monday, September 29th, 2014 9:52 PM

uverse dvr/remote issue

Not sure if this has been posted before, searching doesnt seem to yield any results or im not search the terms etc.

 

Anyway, the issue i have is when you push buttons on the remote the dvr recieves the input twice.

 

For example, i can press page up while in the guide, one time and the guide will flip twice.

 

or

 

i can input channell 1875 and the dvr will get something like 1188 or 1877 or 1887. 

 

i bought a RF remote thinking it was an ir issue with the tv, still the same, actually the RF remote is horrible, delays, slow resposes etc.

 

This only happens on the dvr unit. in the bedroom is a standard non dvr and this issue doesnt do it there.

 

it happens ALLOT, and its very frustrating. I know its not a tv issue or anything but a dvr issue, one of my friends has uverse and it does the same thing to them.

 

drives us crazy.

 

Anyone else have this issue, or more importantly a fix for it?

 

Was thinking of moving the dvr to the den as the tv is used more there than in the bedroom but would rather have a fix.

 

thanks!!

Tutor

 • 

7 Messages

9 years ago

 

ok, so its been awhile on this but the issue is solved. The issue is with the dvr unit, which we knew that already, but i recently switched to the gigapower and the new dvr does NOT have the same issue and it works pretty well. 

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.