donlduck's profile

Contributor

 • 

4 Messages

Fri, Apr 29, 2022 6:09 PM

U-verse Blinking / NAD M17v2i compatibility

I've tried several of the U-verse boxes of different models and ages to feed our programming signal into our new NAD M17v2i surround processor and we get a blinking of our video feed on screen with all of them.  The blinking is intermittent.  Sometimes several minutes go by before a blink will occur, sometimes there may be several blinks within a short time.  Lengths of signal cutout can last from a very short blip to one that last several seconds.  My NAD Processor list that the signal being sent by U-verse is 4:4:4 color space rather than what I expected to be 4:2:2 since signal is 1080 HD being rather than 4K being fed from the box.

Has anyone else experienced something similar?  Does anyone have any suggestions for possible solutions to the problem?  Thanks in advance.

ATTHelp

Community Support

 • 

195.2K Messages

3分前

Let's see what we can do to help you get rid of the blinking picture while your sound processor is connected, donlduck.

 

Troubleshooting is a good starting point, so let's use the Troubleshoot & Resolve Tool on your U-verse TV.

  1. Press Menu on the U-verse Remote Control.   
  2. Scroll down to Help, then press OK.   
  3. Select Information.
  4. Scroll to Troubleshoot & Resolve, then press OK.   
  5. Select the area you want to troubleshoot.   
  6. Allow the interactive diagnostic test to run and complete.   
  7. Follow the onscreen instructions to attempt to resolve the issue online. Other options may include dispatching a technician or speaking to a Customer Care agent.

Let us know what you found! We'll be here if you need further assistance.

 

Aminah, AT&T Community Specialist

madmax988

Scholar

 • 

478 Messages

3分前

Not sure if this matters but u-verse dvrs and set top boxes don't provide 1080p.  They provide either 720p or 1080i depending on what you set them too.  There was briefly a period of time where 1 model of box I had would list 1080p as a greyed out option but at&t removed it since their feeds don't support 1080p anyways.  

Contributor

 • 

4 Messages

3分前

Thanks.  Not sure how to fix if that's the problem.

madmax988

Scholar

 • 

478 Messages

3分前

As an option of last resort you can always use an optical connection instead of hdmi for audio.

Contributor

 • 

4 Messages

3分前

Thanks.  Interestingly enough, the blinking does not affect audio which continues without any blips and blip does not record onto DVR, but playback from DVR still blips, but if rewind and replay blip is not present at spot where first viewed.

ATTHelp

Community Support

 • 

195.2K Messages

3分前

We're happy to help with your U-verse blinking, @donlduck.

 

We have information on how to troubleshoot your U-verse service. Scroll down to the fix picture problems on your U-verse TV and follow steps to troubleshoot. We also recommend rebooting your gateway to refresh your connection. 

 

Let us know if this helps. 

 

Elmi, AT&T Community Specialist.

madmax988

Scholar

 • 

478 Messages

3分前

That could be a problem with hdmi hdcp(copyright protection att uses).  Try a different hdmi cable.  That or there could be damage to hdmi ports.

Need help?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.