V

New Member

 • 

5 Messages

Fri, Mar 25, 2022 6:57 PM

UVerse app only showing premium channels in guide

UVerse app used to show all the channels but all of a sudden its only showing premium channels! How do we get all the channels back? I tried deleting the app and reinstalling it; signed out and back in; restarted my ipad and phone…

ATTHelp

Community Support

 • 

191.9K Messages

3分前

Let's get the U-Verse app to display those channels again, @Vabloom50!

 

If the app isn't working properly, we highly recommend that you troubleshoot the app.

 

Here are a few steps you can take to try and resolve the issue:

How to fix your Mobile app from your Smartphone or Device 

  1. Make sure you are using the correct member ID to sign in
  2. Restart the device.
  3. Delete cache. Varies on phone, browser or device operating system.
  4. Uninstall and reinstall the app
  5. Verify you have the latest software/ operating system on your phone or tablet 
  6. Turn off other apps that may be in use
  7. Make sure you have U-verse TV service and an appropriate package – if you do not have U-verse TV, you can see if it is available by signing into your account at att.com.
  8. Reset your password – This can help sync up your account.
  9. In some instances, restoring the phone has resolved app function. You may lose pictures and other data if this is performed. 
  10. Also, be sure to report/post a review in the applicable software store for your affected device to help address an issue.

Note: U-verse TV customers can have up to five mobile devices registered per ID (master or sub) at any given time.

 

The U-verse app requires that you have the latest iOS. If your device is not compatible with the latest iOS, the app will not workTo view online content, you must be subscribed to the U200 package or above. 

 

Let us know if you have any other questions or concerns, and we'll be happy to help.

 

Jarod, AT&T Community Specialist

New Member

 • 

1 Message

3分前

I am having the same problem.  Suggested solutions have not worked. FWIW, I used to be able to program the DVR from my desktop.  AT&T took that capability away a couple years ago, leaving just the phone and my TV.  Now it's down to my TV (except for premium channels).  I guess they're the phone company; they don't have to care.

ATTHelp

Community Support

 • 

191.9K Messages

3分前

We understand that you're having trouble with uverse app JimLinMKE  , In order for us to continue helping you with your account specific inquiry. We will be inviting you to a DM.

 

Please check your Direct Message Inbox (it’s the chat icon next to the bell icon in the upper right corner of the Forums)

 

Charles, AT&T Community Forums

New Member

 • 

5 Messages

3分前

yes, the app is useless if all the channels aren’t there.

New Member

 • 

1 Message

3分前

I am having the same issue. None of the suggested solutions have worked. Can you please post the solution on this forum so we can all see it?

(edited)

ATTHelp

Community Support

 • 

191.9K Messages

3分前

Hi, Vabloom50.

 

If the channels still aren't showing up after you try the troubleshooting options that Jarod provided, reach back out and let us know.

 

Aminah, AT&T Community Specialist

ATTHelp

Community Support

 • 

191.9K Messages

3分前

We're going to need to take a closer look at your service to get this resolved, @ANNS! Please meet us in a direct message via the direct message inbox in the top right corner of the screen. 

 

In the meantime, we recommend trying the troubleshooting steps Jarod posted previously. 

 

Keep an eye out for our DM! 

 

Raiden, AT&T Community Specialist 

New Member

 • 

5 Messages

3分前

finally!!! All of a sudden all of my subscribed channels are showing on the app. After deleting the app and then reinstalling it; logging out and logging back in - it is back!!

ATTHelp

Community Support

 • 

191.9K Messages

3分前

We're glad to hear that, Vabloom50.

 

Thank you for contacting the AT&T Community Forums team. If you need help in the future, let us know.

 

Aminah, AT&T Community Specialist

New Member

 • 

3 Messages

3分前

Same here! All of the sudden my U-verse app is only showing the premium channels, all the other channels are gone. I tried everything (uninstalling & reinstalling the app, resetting my phone device, logging in and out, jumping up & down, holding my breath, etc) but nothing works! So frustrating! :(

ATTHelp

Community Support

 • 

191.9K Messages

3分前

Let's get your U-verse app working, @Sidney_777

 

We recommend following these U-verse app troubleshooting steps:

  1. Make sure you are using the correct member ID to sign in
  2. Restart the device.
  3. Delete cache. Varies on phone, browser or device operating system.
  4. Uninstall and reinstall the app
  5. Verify you have the latest software/ operating system on your phone or tablet 
  6. Turn off other apps that may be in use
  7. Make sure you have U-verse TV service and an appropriate package – if you do not have U-verse TV, you can see if it is available by signing into your account at att.com.
  8. Reset your password – This can help sync up your account.
  9. In some instances, restoring the phone has resolved app function. You may lose pictures and other data if this is performed. 
  10. Also, be sure to report/post a review in the applicable software store for your affected device to help address an issue.

If none of these tips help, please let us know, so we can take a closer look at your service. We've noticed this is affecting multiple iOS users. 

 

Raiden, AT&T Community Specialist 

New Member

 • 

4 Messages

3分前

I tried uninstalling and reinstalling and no luck. Frustrating

ATTHelp

Community Support

 • 

191.9K Messages

3分前

Let's get your U-Verse app working again, @joedanders.

 

We understand that reinstalling the app didn't fix the issue, however were you able to perform any of the other troubleshooting steps? Clearing your cache and cookies for instance is a common fix that can help with getting the app working.

 

Also, are you using an iOS device? We've noticed that quite a few iOS customers are having this problem, and we'd appreciate your input. We look forward to hearing back from you!

 

Jarod, AT&T Community Specialist

New Member

 • 

4 Messages

3分前

Yes, I did the other steps. Others in my family are all having the same issue. We all have OS devices.

ATTHelp

Community Support

 • 

191.9K Messages

3分前

We're going to need to take a closer look at your service to get this issue resolved, @joedanders.

 

You should see a direct message (DM) notification from us shortly.

 

Let's get those channels restored! You'll see the message notification at the top right of this page momentarily.

 

Jarod, AT&T Community Specialist

Need help?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.