Find the perfect gift for the grad in your life with Graduation gifts that connects us from AT&T.
Brantley35's profile

New Member

 • 

1 Message

Thursday, May 4th, 2023 2:07 AM

The power at& my U-verse box is blinking green and my tv keeps cutting off

My tv keeps cutting off by itself and the power button is blinking green. I have did the reset by holding the power button down for 10 seconds but still nothing. There is a black screen with 3 white dashes going across the bottom of the screen like it’s loading and there are 2 gear pictures on the screen 

Accepted Solution

Official Solution

Community Support

 • 

232.4K Messages

1 year ago

Hi there, @Brantley35! We're here to help with your U-verse TV service.

 

We've got a great article that discusses what to do when you experience U-verse TV errors

 

Here's what to know about some of those on-screen errors:

  • When you see the gear or cog icon on your screen, it typically means that software is downloading to your system. Most downloads finish in less than an hour. If you're seeing the icon for more than an hour, unplug the receiver and wait five minutes, plug it back in, and then restart.
  • If you see three dots on your screen, it means your system is connecting. This screen should display for several seconds, followed by a blank screen displayed for several minutes as the process continues. 
  • When the lights on your U-verse receiver are blinking and no TV picture is displayed, your receiver is having trouble coming online. Unplug your receiver and wait five minutes, plug it back in, and then restart.

In addition to restarting your receiver after having it unplugged for several minutes, we'd also recommend that you reboot your gateway. This can be done manually by following these steps: 

  1. Unplug the power cord from the back of your gateway or modem. If you have: 
    • An internal battery backup, remove it
    • DSL, unplug the phone cord from your modem or gateway
  2. Wait 20 seconds.
  3. Put the internal battery back in if you have one. 
  4. Plug the power cord back in. If you have DSL service, reconnect the phone cord.
  5. Wait for the gateway or modem to restart and your Broadband light to turn solid green. This can take up to 10 minutes.

Let us know how these steps work for you. We'll move this conversation to a more private space to do some troubleshooting on our end if necessary.

 

Lacey, AT&T Community Specialist 

ACE - Expert

 • 

35.6K Messages

1 year ago

Did the screen ever change?  Is it working now?

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.