The phone that makes your everyday epic. Buy the Samsung Galaxy S21 FE 5G now!
ejgonz33172's profile

Contributor

 • 

1 Message

Mon, Oct 31, 2016 1:22 AM

Sony Bravia cannot detect HDMI signal from Uverse box

My new Sony Bravia cannot detect HDMI signal from Uverse box. I switched HDMI cables and still no signal.

I have a PS4 and the TV detects the HDMI sigal from the PS4 at every port.

So I used the HDMI cable from my PS4 for the uverse box and it still does not detect an HDMI signal.

Is my uverse box bad?

I don't think it's the TV.

HELP!

Contributor

 • 

2 Messages

5 y ago

Hello ejgonz33172...

 

I have had a simular problem with my Sony Bravia (2009 model).

 

HDMI ports work but, I found over the pass three years that HDMI 1, 2 and 3 stopped working.  I was using HDMI 4 for about year up to the 24th when something happened and closed caption stopped working. I also notice with HDMI that the picture would go "blank" for about 2 seconds then come back while viewing. It was bothersome but we dealt with the problem. 

 

So, Saturday, I went to S-video and what an improvement!!! ATT is not passing Closed Caption on all content. However, my Sony will pickup and show the CC. 

I run the audio from the ATT box to my Bose Wave II box. Been doing that for years. 

 

The picture is great. I believe event better than HDMI. 

 

Also, you may want to consider runnning your Sony in "Cinema" mode to perserve you eyes if you view in the darken room. The TV runs a lot cooler in Cinema mode than in Vivid mode. 

 

just a a thought. 

 

 

 

Need help?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.