Everyone gets our best deals on every smartphone - Black Friday gift deals are still here!
mmbtallen's profile

Contributor

 • 

3 Messages

Sun, Jan 29, 2012 8:53 PM

Simultaneous Power on/off not working

Hi;

 

Have STB, Vizo TV, Onkyo receiver (on AUX) all programmed into Standard Remote Control and working properly, except for the power on/off simultaneously function.  When I add the receiver to the power on/off simultaneously list, the TV is erased from the list (ie. ATT button then power now controls STB and receiver only).  When I add the TV back into the list, the receiver is erased (ie. ATT button then power now control STB and TV only).  I tried this a half dozen times.

 

Can I expect the power on/off simultaneously function to handle three devices, or can it only handle two?

 

Thanks!

Accepted Solution

Official Solution

aviewer

Expert

 • 

10.1K Messages

11 years ago

mmbtallen - To power three items you need to enter three items. it does not add to existing. It only knows the latest entry.
After code press att then TV then aux then enter. If you press enter without pressing any mode key the power follows the mode key setting (1 item)

Contributor

 • 

3 Messages

11 years ago

I should have added that I have tried this with two remotes....

Contributor

 • 

3 Messages

11 years ago

A viewer - I tried your suggestion and it rocks.  I was trying to add devices one at a time instead of all at once.  Everything is working correctly now.  Thank you very much!

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.