AT&T Holiday Deals & Gifts - Don't miss these holiday deals on the latest devices!
_xyzzy_'s profile
_xyzzy_
20th Community Anniversary
ACE service 3 years
ACE service 2 years

Expert

 • 

15K Messages

Fri, Feb 15, 2019 9:30 PM

Series are not being scheduled for record (need confirmation)

I just checked my recording schedule for next week and starting this Sunday 2/17 and noticed none of my normal series records are scheduled to be recorded and the schedule only goes out 9 days as opposed to the usual 12.  The grid however still goes out the usual 12.  The series are still listed as series.  They didn't go away.  Just none of them show as scheduled to be recorded.  If I take one of those programs and reschedule it for series record then it gets scheduled and of course then I have two copies of it in the series list.  I certainly don't want to do this for every series especially if the new ones stop scheduling too.

 

Basically it's acting like the data for those series I have flagged for series record is not being used for the scheduling unless I create a new instance of the series in that list.  And at this point I don't even know if the new data will stick.

 

So I just want to know if this is a "glitch" unique to me or are others seeing this too?  Is it regional (I'm in San Francisco bay area)? 

 

Note, there was a similar thread about a problem like this back in November.  Just wondering if it's now my turn in this area. 

 

I figured I start a new thread on this problem in case it isn't related to that other thread.  But just in case it is, @DavidCS are you listening?


Don't ask about the usual troubleshooting steps.  Of course I did them!

Accepted Solution

Official Solution

_xyzzy_

Expert

 • 

15K Messages

4 years ago

@DavidCS  

I believe this is the same problem that's spread to other areas of the country as documented in that other thread I referenced.  And now another user (also from California) started another thread on the same problem as I reported it above:

 

The association between the series record list and scheduling is broken.  Now it appears it's California's turn for this bug.

 

I have a fix for this.  It's not pretty and I don't know if the fix is permanent.  The problem happened once.  What's to prevent it from happening again?Man Frustrated

 

My "fix" for this is to update any settings in each series on the series list to get it re-associated with its scheduling and then undo that change.  For each series on the series list, on the uverse remote, press the following sequence:

 

change settings -> show time -> first run & rerun -> save changes -> change settings -> show time -> first run only -> save changes

 

All my series record are set for first run only.  I found it convenient to change that.  But you can make any change you want.  Just the fact that you make any change at all and save it is what's necessary to re-associate it with the scheduling.

 

As I said it's not pretty but it works.  And it's a little hard on the poor remote your fingers doing those operations over and over and over again! Man Frustrated  But at least you don't have to recreate the series list from scratch which would be even more of a pain.

 

The big question: is this fix permanent?  Who's to say the problem won't happen again?  So @DavidCS  whoever you reported to to get this problem fixed for other regions of the country please do it again and let us know it's fixed for California.  Thanks in advance

Contributor

 • 

1 Message

4 years ago

this started for me on 2/17 also.  

Contributor

 • 

1 Message

4 years ago

  Happening to me as well, also in California.

Contributor

 • 

1 Message

4 years ago

Happening to me too, also in the Bay Area. I first noticed it yesterday 2/18 but realize it didn’t record my shows on 2/17 either. 

 

I tried the change settings work around and my shows are showing up under scheduled recordings again. Hopefully that sticks. 

Contributor

 • 

2 Messages

4 years ago

This is to confirm I’m also in the SF Bay Area. I noticed the series stop scheduling recording around 2/14.  I’ve recreated the series and they only scheduled out to about 10 days and stopped.  Nothing is scheduled beyond 2/28 at this point and I know there are shows should be on the schedule.  So recreating the series doesn’t work.  I’ll give your fix a try (changing the setting), thanks!

Contributor

 • 

3 Messages

4 years ago

This is to confirm I am also having this problem and am also in California (SF Bay Area).  Thanks “xyzzy” for the fix - agreed it isn’t pretty but is better than the alternative. I’ll give it a try.

 

i would have expected AT&T to monitor this forum for issues and provide solutions - but it seems it is just for the community to help each other. 

_xyzzy_

Expert

 • 

15K Messages

4 years ago

@Dclaudino 

I've made certain att parties aware of the problem but if this is like that other thread I referenced in my first post it's not clear how long it will take to fix this.

 

@jsng137

You're right about the scheduling.  My full scheduling only goes out about week (2/28) with only one program scheduled for 3/1, so about a week.  This is not looking good and I'be be d@mnd if I am going to go through that series list again. Man Frustrated    But I'll wait until Friday (tomorrow) before I yell at those certain parties again.   Changed my mind.  I didn't wait.Man Sad

 

As I said at the end of my post 2, "The big question: is this fix permanent?" We may now have our answer. 

DavidCS

Community Support

 • 

1.7K Messages

4 years ago

Hi @_xyzzy_ and fellow posters,

 

Sorry about all the issues. We really thought we got this one resolved with the last update. As a warning for the last time we tried to fix this, there is a potential chance all recordings get wiped out, but hopefully, we will be able to avoid that. There was a previous issue in Cleveland that was a basic fix that resolved the issue, which did not require the changes from the other issue, so I am hoping this is the case again. For everyone having the issue, if you could please send me a Private Message with your

 

  • Account Number
  • City, State

 

David, AT&T Community Specialist

DavidCS

Community Support

 • 

1.7K Messages

4 years ago

Hi,

 

My team has done some troubleshooting on their end, and we are hoping that fixed the issue. Let me know if you see anything different.

 

David, AT&T Community Specialist

Contributor

 • 

1 Message

3 years ago

I'm in Texas and it just happened to me this weekend.  Are they fixing it in Texas or who do I need to call?

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.