Pre-order the New Samsung Galaxy Z Flip4 & Galaxy Z Fold4 and, for a limited time, get twice the storage and a free case!
H273's profile

Contributor

 • 

8 Messages

Tue, Jun 28, 2022 2:47 PM

Remote

I bought and hung a new TV outside, connected the box Uverse sent me, programmed the remote so it turns the TV on/off, rebooted the cable box.  I now have a blue screen that says "Press OK to get On Demand."  But I get no response when pressing OK, or any other key on the remote.   

ACE - Professor

 • 

6.3K Messages

2 m前

Press the ok button on the receiver.

Contributor

 • 

8 Messages

2 m前

That worked, the guide comes up, the TV turns on/off with the remote but no other buttons work, I have to Navigate using the box.  I'm in On Demand but can't get out of it.

ACE - Professor

 • 

6.3K Messages

2 m前

Change the batteries.

Contributor

 • 

8 Messages

2 m前

They're brand new, and the TV turns on just fine.  Maybe I'll reset the remote.

ATTHelp

Community Support

 • 

196K Messages

2 m前

Hey there @H273, we saw your post and would love to help get to the bottom of what is happening with your remote.

 

We would first like to suggest we double-check that the programming was completed using the steps on our support site article detailing how to program your remote. You'll see a drop-down list with images and models of the remote you were provided. Please also let us know which model of remote you are using.

 

Let us know if you have been able to find a solution or if our information was helpful. It would be our pleasure to continue looking into this.

 

Wesley, AT&T Community Specialist.

 

 

Contributor

 • 

8 Messages

2 m前

It's my 3rd TV, I asked AT&T to send me what I need to set a TV up wirelessly outside. They sent me a digital box and a wireless access point but no remote.  I had an old S30 remote the previous homeowner left behind, I put new batteries in it and paired it with the TV using the procedure from your videos.  The remote turns both the digital box and the TV on/off but no other buttons on the remote work.  I know the Uverse is working because the Uverse on Demand screen is on my TV, the same screen I initially get whenever I roboot my system inside.  I can't navigate with the remote, only with the OK buttons and arrows on the digital box.  Do I need a new remote?  I've been a Uverse customer since Uverse was introduced, 3 different houses.

ATTHelp

Community Support

 • 

196K Messages

2 m前

Hi H273, we want to take a closer look at your remote.

 

Let's meet in a Direct Message (DM). Check the message icon in the upper right-hand portion of the page and reply back.

 

In the meantime, please gather your account information so we can get this resolved for you as quickly as possible.

 

We look forward to assisting you in a DM!

 

Jennifer, AT&T Community Specialist 

Contributor

 • 

8 Messages

2 m前

My Uverse account # is (Edited to remove personal information).

(edited)

Need help?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.