Find the perfect gift for the grad in your life with Graduation gifts that connects us from AT&T.
2

New Member

 • 

1 Message

Sunday, June 7th, 2020 4:38 AM

red X on screen no picture blinking red light on receiver.message-- set up your system this after years on uverse.

woke up to red lights blinking on receiver no picture on TV screen tried reset a few times

big red X on -screen after a gear showed first then

Community Support

 • 

232.1K Messages

4 years ago

We're happy to help, @2fret.

 

The red X and blinking light can typically be fixed by refreshing your equipment. Restart the receiver by unplugging it, waiting for 5 minutes, then plugging it back in. You may also want to restart your Gateway. Just unplug the power cord for two minutes, then plug it back in. Make sure all the cables are secure.

We also recommend reading our article that covers U-Verse TV error messages, what they mean, and how to fix them. If you need further assistance with your service after troubleshooting, just let us know.

 

Aminah, AT&T Community Specialist

New Member

 • 

1 Message

1 year ago

I am getting a red x on the tv hooked up to the receiver that records.   The record light is on. 

The other receiver works.

I have turned off the receiver and the modem and it does not fix it.

Community Support

 • 

232.1K Messages

1 year ago

Thanks for reaching out to us, and we'd be happy to help with the red X on your TV screen @MarySutter

 

We'd recommend checking out our information on U-verse TV error messages. At the bottom of the page you will see fixes for when the receiver has a red X on the screen. If these screens display, your system is having trouble communicating. Try unplugging your receiver and waiting two minutes, plugging it back in, and then restarting.

 

If that doesn't solve the problem, unplug your Wi-Fi gateway and wait two minutes, then plug it back in and restart. This will temporarily disrupt internet, TV, and Voice service.

 

Please let us know if this helps. 

 

Robert, AT&T Community Specialist

New Member

 • 

3 Messages

11 months ago

I have the red x on my screen. I have tried unplugging and restarting the receiver as well as the gateway. 

When my screen returns, I get the gear followed sometime later by the red x.

This has happened several times. I have not had service since a recent power outage.

Former Employee

 • 

22.4K Messages

11 months ago

@Morguemuffin 

Have a LINK light on the receiver?

If no, there is an issue between the gateway and receiver.

How is the receiver connected to the gateway, coax, ethernet or wireless?

Model number of receiver?

New Member

 • 

3 Messages

11 months ago

Link light is green and blinking. Wireless connection with gateway. 

Cisco ISB 7005 in receiver.

New Member

 • 

3 Messages

11 months ago

Red record light is also blinking 

1 Message

5 months ago

Did you ever get the problem fixed?  I have the same situation going on here. 

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.