Check out AT&T's Valentine's Day Gift Guide for ideas & deals on the new Samsung Galaxy S23!
Cbmldw's profile

New Member

 • 

1 Message

Monday, September 5th, 2022 9:35 PM

One out of 3 tvs now won’t connect to uverse

I’ve rebooted receiver and gateway and bought new HDMI cable and still it says Uverse is not available

Accepted Solution

Official Solution

JefferMC

ACE - Expert

 • 

31K Messages

5 months ago

If you see a message " Uverse is not available" then the problem is not your HDMI cable, because that message is generated on the U-verse receiver and displayed on the TV (using the HDMI cable if that's how they're connected).  

Instead it means the U-verse TV Receiver is not communicating with the AT&T U-verse Network via your AT&T Gateway (and/or AT&T U-verse Wireless Access Point).   Have you moved things around lately?  Possibly disconnected or loosened a cable moving things around?  How are these two TV Receivers connected (wirelessly, via Coax or via Ethernet cable)?

Have you tried a whole home reboot (unplug all your AT&T gear, then plug in the Gateway and let it boot up, then do the same with the WAP, your DVR, and then plug in the receivers).

If you do all that and one still doesn't work, then call AT&T.

ACE - Professor

 • 

6.7K Messages

5 months ago

Call AT&T technical support at 800-288-2020.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.