Let AT&T help you elebrate your dad with Father's Day Gifts that connect us.
gegjr51's profile

Tutor

 • 

5 Messages

Tuesday, May 14th, 2019 3:37 AM

No internet on desktop; ethernet or wifi

I was sent a new RG model 5268AC to replace NVG599 which is now 3 years old. Phone rep said issues causing intermittent internet loss most likely caused because old modem. She said modem is supposed to be replaced every (2) two years? Is that true? Anyway, after installing the new modem I can not get DVR connected and 2 of 3 wireless STBs will not connect. In addition my desktop which is connected by ethernet still has no internet connection by ethernet or wifi. I have spent entire day from 12 to 7 PM troubleshooting with AT&T escalation team. Ultimately they decided to send a technician tomorrow. This makes no sense. They said could send anyone today because decision to send a tech made after 3 PM. Everything was tried including swapping out cables. Is it possible I was sent a RG that cant handle my setup? I have 3 wireless STBs, a DVR STB, WAP and VoIP.

Expert

 • 

15K Messages

5 years ago

She said modem is supposed to be replaced every (2) two years?

Yup, those components don't age well so you need to replace it with another 2-year old refurbished modem!Man Surprised I'm being sarcastic if that's not obvious in text.

 

I guess I would start from scratch.  Factory reset the gateway (press red button on the back for 10 secs.).  Then when that completes reboot the dvr.  After that plug in the WAP and now see if the wireless receivers now boot up (or try to pair with the WAP).

ACE - Professor

 • 

5.9K Messages

5 years ago

If you still have the 599, connect it again and see what happens. If everything works then you got a bad gateway. 

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.