Check out AT&T's Valentine's Day Gift Guide for ideas & deals on the new Samsung Galaxy S23!
bennettb64's profile

Contributor

 • 

2 Messages

Wednesday, April 8th, 2015 4:19 PM

New Uverse box crashes repeatedly, freezes then big red X

I have just had U-verse installed four days ago.  The installer let my wife know that "they were having issues" with the boxes and suggested a re-boot if it had problems.  I have been using the box and can't get much more than ten minutes of television before it freezes and crashes.  The reboot for either the box or the Modem doesn't solve the problem for longer than the next ten-15 miniutes of TV.  The installer indicated that this was the result of a bad firmware update.

 

This is apparently a nation-wide issue.  Where is the firmware update that FIXES this problem???  This is an unacceptable product at this point and I don't feel as though I am getting any support from ATT yet, and I imagine that my installer is merely the distributor of bad hardware that ATT forces us to use. 

Accepted Solution

Official Solution

Community Support

 • 

6.7K Messages

8 years ago

 

Hi Danny74,

 

I'm sorry you are having these issues with your TV service. We received your private message and will gladly help you resolve the picture freezing on your TV. Please check your messages so we can gather additional information needed to continue. I also suspect these issues are being caused by some defective wiring or connections in your home. 

 

These may include:

 

  • Damaged Coax cable
  • Defective or worn Coax splitter
  • Defective or worn Barrels on your wall plates
  • Defective Ethernet Connections
  • Defective Audio/ Video Cables
  • Defective Audio/ Video Ports on TV or TV Receiver 

 

 

With further testing we can identify if the main line between the outside of your home and the data connection behind the gateway is defective, in most cases trouble with this line will affect all services and equipment. 

 

Some faults may be easily resolved by replacing the cables within your reach, for the connections not easily accessible we can have a technician visit your home to complete the repairs.

 

 

 

SadathCS

ATTU-verseCare

 

mibrnsurg

Expert

 • 

20.4K Messages

8 years ago


@bennettb64 wrote:

I have just had U-verse installed four days ago.  The installer let my wife know that "they were having issues" with the boxes and suggested a re-boot if it had problems.  I have been using the box and can't get much more than ten minutes of television before it freezes and crashes.  The reboot for either the box or the Modem doesn't solve the problem for longer than the next ten-15 miniutes of TV.  The installer indicated that this was the result of a bad firmware update.

 

This is apparently a nation-wide issue.  Where is the firmware update that FIXES this problem???  This is an unacceptable product at this point and I don't feel as though I am getting any support from ATT yet, and I imagine that my installer is merely the distributor of bad hardware that ATT forces us to use. 


Think it was hogwash what the tech said, programming is not bad.  Get intelligent help from ATT Uverse Care.

 

Contact ATT Uverse Care on the link in my signature.

Send them a private message, on this link, and they should be able to give the help needed to solve your Uverse service DVR Red 'X' problems. They are available M-F 8am-11pm Eastern time (also around on weekends), response may take up to 2 business days.

This is not the regular CS/TS phone people, but the social media Community Specialists that know the people to contact to get things done. I personally know as they've helped me on a DVR swap and gone above and beyond.

Include your name, account #, email address and a good phone # (land or cell) and time to contact you on.

Check the blue PM envelope, upper right on every page, for their reply. Good luck 😉

 

Chris
__________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATT Uverse Care (all service problems)
ATT Customer Care(all other problems)
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

JefferMC

ACE - Expert

 • 

31K Messages

8 years ago

I agree with Chris, the installer was trying to get out of your home to go to his next appointment or meal and was feeding you a line to allow his escape.  Please be sure that when you contact U-verse care at the AT&T logoU-verse Customer Service link  you let them know the pile of utter falsehoods that you were told.  Hopefully this gets back to the manager and it will be dealt with.

 

You undoubtedly have some line quality/noise issues that need to be corrected.

 

Contributor

 • 

2 Messages

8 years ago

Thank you both!  I found a YouTube video about resetting the box using the OK and Down Arrow switch; don't know if that still applies.  Apparently thyat initiates a repair tool.  https://www.youtube.com/watch?v=dbPk7RhxepU

 

rdljr

Guru

 • 

921 Messages

8 years ago

It might work, but you have line issues, so you should still send the PM.

Community Support

 • 

6.7K Messages

8 years ago

Hi @bennettb64

 

Just checking up on your post. I'm sorry to hear that your receiver is showing the Red X but, do you still need some help with this? Did the disaster recovery reset help restore your picture?

 

- MorganCS
- ATTU-verseCare

Contributor

 • 

1 Message

8 years ago

I have same issues, first I had a "X" and i rebooted system twice to get it working, now my picture getting freezes up every 2-3 minutes. It comes to the point of annoying now, I can't watch any chanels normally, I even tried non HD chanels and they doing a same thing. If I don't get this resolved quickly I will be forced to switch back to other service providers such as Comcast or Wide Open West
Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.