Our Community Forum will be shutting down on June 27, 2024. Please visit uverse.com for all your U-Verse TV support needs.
yliang56's profile

New Member

 • 

7 Messages

Tuesday, March 28th, 2023 7:03 PM

new DVR unable to pick up signal on TV

I have U-verse TV. Connected TV to new PACE IPH8010HD-DVR. Msg on screen says Account unavailable. Restarted a few times, still no signal and same msg appears. Wi-Fi network is OK.

The receiver in my other room is working fine.

New Member

 • 

7 Messages

1 year ago

anyone?

ACE - Expert

 • 

35.8K Messages

1 year ago

Did the IPH8010HD-DVR come from AT&T with any sort of documentation that said to wait until a certain date or time before connecting it?

The error message you're getting is saying that the equipment is not registered on the account associated with the Network connection that it is communicating from.

New Member

 • 

7 Messages

1 year ago

The new DVR was sent by ATT to replace a supposedly defective one that was sent earlier. Not sure why it is not registered as it unit appears on my acct.

New Member

 • 

7 Messages

1 year ago

This issue has been ongoing for the last 10 days. Unresolved even after several chats with ATT customer service.

ACE - Expert

 • 

35.8K Messages

1 year ago

Only AT&T can fix this.  The number of them who have actually worked with a U-verse TV customer and understand what to do is probably dwindling.  We're mostly stable except when a piece of equipment breaks.

New Member

 • 

7 Messages

1 year ago

Yeah, they keep wanting us to switch to Direct TV which we declined.

Anyway, thanks for your reply JefferMC.

Community Support

 • 

232.8K Messages

1 year ago

Hi, @yliang56, we would be happy to assist in troubleshooting your Uverse service.

Thank you for the input, @JefferMC

I would first recommend running through Uverse's Troubleshoot & Resolve tool.  This tool is very useful and easily accessible for you.

You can find it by following these instructions.

  1. Press Menu on the U-verse Remote Control.   
  2. Scroll down to Help, then press OK.   
  3. Select Information.
  4. Scroll to Troubleshoot & Resolve, then press OK.   
  5. Select the service you want to troubleshoot and allow the interactive diagnostic test to run and complete.

Please give these steps a try and get back with us.  If they do not work, we may need to get a technician out there to have a look at your equipment.

Daniel, Community Specialist

New Member

 • 

7 Messages

1 year ago

Daniel, I will give that a try. Thanks.

New Member

 • 

7 Messages

1 year ago

Didn't work. Technician coming in the 2nd time next week. Doubt the problem can be resolved. ATT tried to reconfigure at the backend and also sent us 2 different model DVRs to see if it may be an equipment problem. Nothing has changed. The msg on TV screen  continues to display Client unprovisioned.

Community Support

 • 

232.8K Messages

1 year ago

Thanks for letting us know, @yliang56

 

We'd be happy to take a look into any closer appointment dates if you'd like. In order to do so, we'll need to speak privately. Check the Direct Message inbox in the top right corner of your screen. We'll be sending you a DM shortly and look forward to speaking with you!

 

Lacey, AT&T Community Specialist 

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.