Blue91's profile

Teacher

 • 

13 Messages

Saturday, September 9th, 2023 6:14 AM

Help Fix: S30-S1B Remote volume buttons reversed??

As noted in title, the S30 remote I have now has the volume buttons reversed. If I press up, volume goes down. If I press down, volume goes up. All other buttons work exactly like they should. Wife and kids got fed up and stopped watching U-verse tv in this room altogether as a result. 

Problem started a month or so ago and is an issue with two different receivers where it worked previously (Yamaha rx-v675 and Denon AVR-S970H). I’ve reset the remote. Replaced batteries. Rebooted STB. Tried all denon and Yamaha codes (depending on which receiver I was trying to program with). Receiver has never been dropped and is in like new condition. 

Anyone had this happen? Anything else to try? Think it’s just a defective remote than needs replacing at this point? 

Community Support

 • 

229.8K Messages

6 months ago

Thanks for reaching out, you've come to the right place. We'd be happy to help get your volume buttons working @Blue91!

 

We recommend troubleshooting your U-Verse TV Remote Control. Once you get there, you will want to scroll down to the section labeled No/Intermittent Response. You can skip changing the batteries since you already did that. 

 

 

This may help improve any difficulties you may be experiencing with your remote. You can use our Troubleshooting & Resolve tool on your TV from your remote. Here's how to do this:

  • Press Menu
  • Select Help > Information.
  • Select Troubleshoot & Resolve
  • Press OK.
  • Select TV > Remote Control > Troubleshooting, then follow the prompts.

And, check here for INSTRUCTIONS AND CODES TO PROGRAM S20 & S30 REMOTE

 

You can download the user manual from here or to save you going there just download the pdf using this link.  Look for Setting Volume Controls in the Optional Advanced Features,

 

Please let us know if this helps.

 

AshR, Community Forum Specialist

 

Teacher

 • 

13 Messages

6 months ago

Already did everything in your post and link prior to posting my original thread here. I have the manual that came with the remote (which matches what’s online) and as noted in my original post, I’ve already tried all codes for both the Denon and Yamaha. I also did it via the “automatic” way. 

At this point, it’s the remote. I programmed it to a diff STB and receiver this morning and it did the same thing. Meanwhile my other s30 remote for that room programmed fine on the room the troublesome remote is used in. 

Community Support

 • 

229.8K Messages

6 months ago

Hey @Blue91, we understand what you are going through, we're here for you.

 

We have a dedicated team who can assist you, please reach to our Tech Support 800.288.2020 to have a better understanding.

 

For further assistance feel free to contact us.

 

JennieW, AT&T Community Forum Specialist.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.