Find the perfect gift for the grad in your life with Graduation gifts that connects us from AT&T.
tdesmit's profile

Teacher

 • 

15 Messages

Thursday, April 12th, 2018 2:14 AM

HDCP error - unable to display

More and more often, I turn on the TV/Uverse box, and I'm getting the "HDCP error - unable to display" while connected to a Toshiba TV via HDMI, I also had it happen with the previous TV, and it's not like it works or it doesn't, it seems to come up like that when it gets the urge to, it was "displaying" just fine the last time I turned the TV/Box off, so why does it do this? It used to be it would happen maybe once a month, but it's getting to the point it's doing it multiple times a day! The only way to get it back, is to do a hard reset on the Uverse box (hold power down 5 seconds), and then wait the 1/2 hour for the set to reboot (OK, it's not a half hour, but it sure seems like it when your waiting to watch TV!). One odd thing I've noticed, it seems that it might do it more often when the DVR is getting low on storage space. At any rate, I'm about to ask ATT for a new box, but I'm not sure it would make any difference. Anyone else fought this issue?

Tom

Associated Member

 • 

248 Messages

6 years ago

I mean, I did kind of say once you finish with the testing to get the STB replaced.

And again, I can say 100% that it would not happen with a component cable.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.