For the mom who gives us everything - Mother's Day gifts that connects us.
AuntTJ's profile

New Member

 • 

1 Message

Friday, February 17th, 2023 7:34 PM

Error message received during receiver setup - red ‘X’ and number 3

I’m trying to help my aunt to setup her UVERSE receiver, but after completing the initial setup screen with the gear icon, the process proceeds to the second screen with two gear icons before shutting down with the error message consisting of a red ‘X’ and the numeral 3. I’ve tried this process twice now with the same result, despite unplugging the receiver from its power source for a few minutes before reattempting. 

From what I’ve read, this is an issue that can only be resolved on AT&T’s end. Can you please help us?

Tutor

 • 

74 Messages

1 year ago

You are correct.  I have had this 3-4 times.  I’d chat with support…they’ll try to fix it…they’ll be unable to…they will then send out a tech to syn the STB with your system.  The visit takes 15 minutes.  It’s an easy fix for the tech.

Community Support

 • 

231.4K Messages

1 year ago

We'd be glad to help your aunt clear the error message and get her receiver set up, AuntTJ!

 

The gear or cog icon means that software is downloading to the system, but the red X and number 3 indicates that the system is struggling to communicate. Learn more about U-verse TV error messages on our website.

 

Since unplugging the receiver didn't help, unplug the Wi-Fi gateway, wait two minutes, then plug it back in and restart. This will temporarily disrupt all services.

 

If you're still not able to set up your aunt's receiver after restarting the gateway, have her reach out to us, so we can further assist. Be sure to have her reference this post.

 

If you have any other questions or concerns, let us know!

 

Aminah, AT&T Community Specialist

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.