ozzyozzie's profile

Contributor

 • 

5 Messages

Mon, Jan 10, 2022 11:07 PM

Does an order actually get placed if you use the help and troubleshooting guide?

I have had some really awful pixelation pretty much the last 5 days, (although yesterday the picture quality was perfect most of the day!).    I did a complete reset of the router and used the "disaster reset" on the DVR   Neither worked.    Meanwhile, I tried the help and trouble shooting guide through the TV and it stated the DVR was bad and  I would have a new DVR sent with an (estimated) ship date of January 8th.    It is now the 10th and I see nothing in my order status and UPS has nothing in their system arriving at my residence.   I am just wondering if I need to try the waiting game (through online chat or the phone) to see what is what as it is pretty useless trying to watch anything on the TVs.      Internet side of things is fine and all TVs have the pixelation (I also reset the STBs)

PS:  No idea if it matters, yesterday it was near 30F with the other days being in the teens or lower.   Not sure if cold weather would make a difference as it has not in years past.

Constructive

Employee

 • 

25.5K Messages

15 d ago

its taking longer for shipments right now i ordered a remote control car for my niece in November and paid for next day shipping and it showed up yesterday, keep in mind all your recordings are lost when you install your new dvr, suggest you watch all you can of your recordings before you replace it 

gr8sho

ACE - Professor

 • 

3.3K Messages

15 d ago

@ozzyozzie 

Guessing your settop boxes are connected by coax cabling?

About your order, you could try calling the 800 number to confirm with an agent.  

Be aware replacement of DVR will cause in loss of all recordings.  The replacement box will be used, not new.

JefferMC

ACE - Expert

 • 

26.7K Messages

14 d ago

This would represent a change in policy to not want that old DVR back.  I would be concerned that they will decide later that you should have sent it back.

Contributor

 • 

5 Messages

12 d ago

After giving up on the useless chat feature I called in and after 45+ minutes of pure (Edited per community guidelines) I will be getting a new modem.     Obviously the interactive help and troubleshoot is just smoke and mirrors.     Use it and get a message that equipment has been ordered which is complete (Edited per community guidelines) and then be forced to call in and hope you get someone who somewhat understands English     At least the tech was pretty proficient although he kept asking me to browse channels despite me keep mentioning the signal HAD BEEN LOST.     Kind of hard to browse channels when you have no signals to the TV.  Took a half a dozen times before he understood that.   Oh, how I wish there was decent competition in my area.

I will report back if the new modem fixed the problem.    The interactive help said the DVR was to blame and that is what I thought I was getting in the first place.

(edited)

gr8sho

ACE - Professor

 • 

3.3K Messages

11 d ago

@ozzyozzie 

Since you’re at this point, you can try doing a factory reset on the gateway you have now.  I don’t expect you’ll see much in the way of a difference between your current gateway and the replacement you’re getting.  Factory reset can clear up certainissues.  

Contributor

 • 

5 Messages

11 d ago

gr8sho:

I did that last week, took care of the problem for about 1.5 hours.    I also had a short period of luck doing a disaster boot of the DVR.

I just hope I am getting a modem.   Tech insisted there was no way for him to give me a reference number in terms of my call and insisted I would get a text update today.   Of course, no text.

gr8sho

ACE - Professor

 • 

3.3K Messages

10 d ago

@ozzyozzie 

I reread your OP.  I don’t think a new gateway will resolve the problem.  
If your hardware is connected via coax, the gateway you’ll receive is a used older model, so like for like.  
Coax installs are prone to pixelation and can be affected by changes in temperature, or just general degradation of the cable and or connectors.  

This was enough of an issue for me here I looked for and found an Ethernet  wired solution for DVR and wireless for a second settop box.  

Contributor

 • 

5 Messages

9 d ago

Quick update:   Still nothing indicating I am getting a replacement modem and I am not going through (Edited per community guidelines) again trying to deal with (non) support.

Another data point:  both last Sunday and this Sunday no pixelation at all.   Just on Sunday.   Who knows.

(edited)

Need help?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.