Check out AT&T's Valentine's Day Gift Guide for ideas & deals on the new Samsung Galaxy S23!

AT&T related help: U-verse TV error messages



irena's profile

New Member

 • 

1 Message

Friday, November 18th, 2022 10:13 PM

Disconnects/TV freezes

Pixalated frozen picture and sound. This happens on each tv at the same time. I unplugged the router for 2 min and plugged back in. Still having the issue periodically.
ATTHelp

Community Support

 • 

207.7K Messages

3 months ago

We'd be happy to help you troubleshoot your U-verse TV concerns, @irena.

 

You can follow these steps to the Troubleshoot and Resolve tool to help with your frozen picture and sound:

  1. Press Menu on the U-verse Remote Control.   
  2. Scroll down to Help, then press OK.   
  3. Select Information.
  4. Scroll to Troubleshoot & Resolve, then press OK.   
  5. Select the service you want to troubleshoot and allow the interactive diagnostic test to run and complete.   
  6. Follow the onscreen instructions to resolve. Other options may include dispatching a technician or speaking to a Customer Care agent.

Please reach back out, and let us know if this helps.

 

Latoya, AT&T Community Specialist

New Member

 • 

4 Messages

3 months ago

My U-verse is doing the same thing. Freezing sound goes out. Everybody in the Nashville,tn area is doing the same thing. The trouble is in Nashville Main switch office. No one wants to fix problem. Please someone help has been doing this for three now.

ATTHelp

Community Support

 • 

207.7K Messages

3 months ago

Let's see what's going on with your U-Verse service, @Mike_ann402.

 

We recommend checking to see if there are any service disruptions in your area. This could explain why it's affecting others in your area. Just sign in, and it'll give you personalized information based on your service.

 

If there is no confirmed outage in your area, or the troubleshooting steps provided by Latoya don't help, please let us know, so we can take a closer look at your service. 

 

Raiden, AT&T Community Specialist 

madmiki73

New Member

 • 

13 Messages

3 months ago

Mike, I have the same problem. It has been happening at least 10 days (two weekends of football). Doing the Help..Information..Troubleshoot does not work, gives an error message. I have a friend in Brentwood with the same problem (both the pixalation and the Troubleshoot will not work). It is local channels only. I talked to ATT today and they say it is a problem with the company that provides the local channel feed to them ("Not our problem") and they are working with them to get it corrected. Looks like this is happening to all U-Verse customers in Nashville and still going on after 10 days. Yes I am frustrated too. 

(edited)

New Member

 • 

4 Messages

3 months ago

Thank You I just lost all local channels 6:17 P.M. Have higher channels only. I guess they want fix it.

madmiki73

New Member

 • 

13 Messages

3 months ago

Yes I just lost all the locals also, completely unwatchable. I hope that means they are working on the problem and will get it fixed. I loaned my backup antenna to my niece, I will have to get it back. I hope they fix it.

ATTHelp

Community Support

 • 

207.7K Messages

3 months ago

Thanks for letting us know, @Mike_ann402. We appreciate the update.

 

To further look into this, we are going to invite you to the AT&T Direct Message space. You will notice a chat icon, next to a bell icon, in the upper right corner of this thread, next to your Forums profile. Our next message will appear there. 

 

In the meantime, please gather your account information together.  Do not post it publicly. We will ask for it privately. 

 

Looking forward to working with you to discover and resolve what is causing the U-Verse TV concern. 

 

Matthew, AT&T Community Specialist

New Member

 • 

4 Messages

2 months ago

I have a High Def TV Antenna also. It comes in Handy every now and then. This morning no t shipping as bad, but still doing it. 

madmiki73

New Member

 • 

13 Messages

2 months ago

Mike, I think our problem is fixed. Last night I did not notice any hesitation or pixelation and this morning it still seems good. The final test will be football later today. I am happy it is working, we have family coming in for the holiday. Hope your is working, Happy Thanksgiving.

New Member

 • 

4 Messages

2 months ago

I think they fixed it sometime Tuesday night. I think we had an effect on getting it fixed. Thanks for your help. Same to you!

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.