Available Now: Buy the new iPhone 14, iPhone 14 Pro and iPhone 14 Pro Max from AT&T!
superpay's profile

Tutor

 • 

4 Messages

Tue, Nov 8, 2016 6:52 PM

Audio delay/sync issue on TV after October 2016 update

After the October 2016 update, I have a delay between the video displaying and the accompanying audio.

 

The delay varies, sometimes it is synced up correctly, other times it's up to 3 seconds behind.

 

Exceptionally frustrating.

 

I'll be watching a show and the audio will be synced correctly, fast forward and when play resumes the audio is now out of sync.

 

Hardware:

Fiber Uverse DVR

HDMI connection

Sharp TV

Direct HDMI connection from DVR to TV

ATTHelp

Community Support

 • 

200.2K Messages

6 y مضت

Hi @superpay,

 

Sorry to read of the trouble you are having. A reset of the modem and the receiver may resolve this if you have not tried already.

 

-ATTU-verseCare

Tutor

 • 

4 Messages

6 y مضت

I have rebooted the receiver, is resetting different?

ATTHelp

Community Support

 • 

200.2K Messages

6 y مضت

Hi @superpay,

 

Resetting the system includes the modem, DVR, and other receivers. On the rear of the modem is a red button. Press and hold that for 20 seconds. Do the same for the DVR and receivers, press and hold the power button on the receivers for 10 seconds.

 

-ATTU-verseCare

Anonymous

New Member

 • 

25.7K Messages

6 y مضت

Keep in mind if you press and hold the red button on the modem for 20 seconds you will factory reset the modem.  If you have anything custom set up such as WiFi passwords, firewall entries, etc. you will need to re-input all of that info.

 

If you just unplug the power cord and plug it back in the above will not happen.

Need help?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.