Announcements

For the latest on our response to Coronavirus (COVID-19), click here.

Tutor

 • 

4 Messages

Sun, Oct 4, 2015 8:25 PM

Wireless receiver will not connect

I have followed the instructions found at this link

still no connection.

 

Every other device in the house is connecting to the gateway.

Receiver says Gateway/Access Point not found.

 

 

Responses

Accepted Solution

Official Solution

mibrnsurg

Expert

 • 

20.4K Messages

5 years ago


@Grummang wrote:

Thanks. I was more making the point that I was in the same room as the RG and WAP.


I'd do a whole house reboot.

Unplug the RG and DVR and STB(s)and any WAP for wireless receiver(s), wait 30 seconds and plug the RG back in.

When that turns all green, then plug the DVR back in and wait until it reboots. Then if there is a WAP, plug it in and let it turn green.

Then plug in the STB(s), wait til it reboots and see if the WAP connects to the STB.

Acronym Guide so you understand all terms: http://www.dslreports.com/faq/17724

 

Good luck 😉

 

Chris
__________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATT Uverse Care (all service problems)
ATT Customer Care(billing and all other problems)
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

Tutor

 • 

4 Messages

5 years ago

Also, I tried connecting while the receiver was directly in front of the gateway. No luck.

aviewer

Expert

 • 

10.1K Messages

5 years ago

@Grummang - Wireless recievers do not connect to the RG. They connect to a WAP. The WAP connects to the RG cat5 & should be at least a meter away from the RG.

Tutor

 • 

4 Messages

5 years ago

Thanks. I was more making the point that I was in the same room as the RG and WAP.

Tutor

 • 

4 Messages

5 years ago

That was the trick. I had to restart everything. Top to bottom.

Thank you.

Contributor

 • 

2 Messages

3 years ago

No luck.  Still flashing "Link" and "Paired" lights on the WAP after all that.  I get zero signal from the wireless receiver to the TV set regardless of connection used (HDMI, Composite, coax or RGB) but every light on the receiver is on and solid.  even the red "REC" light when  nothing is being recorded on the DVR right now.

AT&T TV – All Your Entertainment In One Spot.  Learn more…