Skip to main content
AT&T Community Forums

Contributor

 • 

1 Message

Sat, Mar 9, 2019 7:09 AM

Closed

Why does Uverse lose signal every night at 11 pm, and then several times after that?

Every night. Same thing. Last 6 months, since I signed up. 11 pm, signal goes out. Between 11 and 3 it will go out sometimes 5 or 6 times. Can't watch programs. I see this is a common, ongoing problem for years. Why is that? You're at&t for goodness sakes. Is this the best you can do?

Responses

Brand User
ATTHelp

Community Support

 • 

140.6K Messages

2 years ago

Hi @NLMoss,

 

We would like to troubleshoot this for you! I am sending you a private message (PM) to help in this matter. Please check your forums private messages by clicking the envelope in the top right section of this page or click Forums Inbox. Locate the PM and reply to my message with the requested account details. We look forward to your response and the opportunity to help you!
Lafayette, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

New Member

 • 

8 Messages

Hello! Please keep the conversations going until a resolution is found, and post the solution(s).

Please don't just go to PM with the OP, and then leave silence and no closure for the rest of the forum folks.

There are many many posts about this, with no closure. Help! My 80+ year old parents have had this problem now for months, maybe years. AT&T has promised to send out a new modem/router (gateway), but I don't think this will solve the issue.

Please explain the next steps of troubleshooting -- how can we track the network/gateway activity just before, during, and after these nightly outages?

Thank you!

Contributor

 • 

1 Message

a year ago

Same thing is happening to me. Every day for 2 weeks. So ridiculous. 

New Member

 • 

8 Messages

@dawnantis Any resolution?

Contributor

 • 

2 Messages

a year ago

Anyone find a solution for this? We have the same problem since install  2 months ago

 

New Member

 • 

8 Messages

@dannyhain Any resolution?

New Member

 • 

1 Message

This has been happening to me for almost 8 years, at two different residences. I've had them change almost everything. Nothing ever fixed it. I've honestly given up.

New Member

 • 

1 Message

4 months ago

I have been having this problem for a year now and nothing has been done or figured out. I’m close to switching services. 

JefferMC

ACE - Expert

 • 

18K Messages

4 months ago

Usually when this sort of thing happens, you have:

1) A line that is barely making do in providing you with your requested bandwidth, AND

2) Something generating intermittent interference, OR

3) A connection in the line that is temperature/humidity sensitive

 

I'd start by looking at the line stats from your Gateway (http://192.168.1.254/ , Broadband tab, look for the table with the sync rates, attenuation, SNR and error counts).  Make a screenshot of that and post as a reply and we'll have a look see and tell you how to proceed.

 

Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

New Member

 • 

1 Message

2 months ago

This is still happening.  You are charging me full price and turning off my TV at your convivence.  That is not any way to do business.  If this many people are having the issue you cannot tell me you don't know what is happening.  Please stop this.

JefferMC

ACE - Expert

 • 

18K Messages

2 months ago

@germannl ,

 

It happens to different people for different specific reasons, normally related to their individual home or service line, typically:

 

1) A line that is barely making do in providing you with your requested bandwidth, AND

2) Something generating intermittent interference (either in your home or nearby), OR

3) A connection in the line that is temperature/humidity sensitive

 

 

I'd start by looking at the line stats from your Gateway (http://192.168.1.254/ , Broadband tab, look for the table with the sync rates, attenuation, SNR and error counts).  Make a screenshot of that and post as a reply and we'll have a look see and tell you how to proceed.

 

For an example of how hard it can be to track down the source of interference, here's an example of interference that knocked out Internet access to a whole village at the same time every morning:

 

https://www.bbc.com/news/uk-wales-54239180

(edited)

Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Brand User
ATTHelp

Community Support

 • 

140.6K Messages

2 months ago

We are here to help with your Uverse TV service, @germannl,

 

Uverse TV does run on Internet as @JefferMC stated.

 

Are you receiving any error messages or codes on your Uverse receiver?

 

Try restarting your main router and your Uverse TV receiver.

  • The Uverse receiver needs a stable Internet connection to work properly. If unstable, users will have trouble with using their service.

You can also use our Smart Home Manager to help diagnose and troubleshoot any Internet troubles.

 

Let us know if this helps.

 

 

Max, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
JefferMC

ACE - Expert

 • 

18K Messages

2 months ago

Um, thanks, Max, but I did not say that U-verse runs on the Internet.  Some parts of U-verse do (e.g. the Mobile App, the music service and possibly OnDemand), but the U-verse IPTV signal actually doesn't run "on the Internet".  It does, however, run on the same AT&T network connection as your AT&T Internet service and something that affects one often affects the other.

 

Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

New Member

 • 

1 Message

2 months ago

I am having the same problem and no solution yet.  Goes off every night at 11pm and the. Shuts down several times for the next few hours

JefferMC

ACE - Expert

 • 

18K Messages

2 months ago

Please see above mentioned troubleshooting steps.

Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

New Member

 • 

1 Message

a month ago

Wow, I thought I was the only one that was hacked by the 11pm bandit. What is going on? Did anyone figure out why this is happening?

JefferMC

ACE - Expert

 • 

18K Messages

a month ago

@horsegracie 

It happens to different people for different specific reasons, normally related to their individual home or service line.  If you had read my previous reply, you would have read that.  It could be happening to you and another poster for the same or completely different reasons.  If you'd like to troubleshoot your issue, we'd be happy to help you.

Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
gr8sho

ACE - Professor

 • 

2.2K Messages

a month ago

Yeah, what @JefferMC said.  Call att and have them perform a line quality test.  This will verify the integrity of the service to your gateway.  Ensure this baseline is set before taking additional steps.  

Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

New Member

 • 

1 Message

a month ago

I have been having the same issue  every night at  11:00 pm. Also thru out the day as well. I have had this service for over a year. I am thinking about going back to Spectrum as I never had these  problems. Although I can reboot the receiver and is a easy fix, it is very annoying not to mention it always seems to happen at the very end of a movie or TV show.  ATT please correct on your end as there seems to be a lot of unhappy customers. Not to mention, the internet is always unstable and goes out several times a day also.

Get started...

Ask a new question