Skip to main content
AT&T Community Forums

Contributor

 • 

2 Messages

Sun, Jul 16, 2017 9:32 PM

Closed

Uverse TV freezes and pauses constantly

Our uverse constantly freezes and pauses and looks digitally broken up. This is only on the living room tv. The bedroom tv doesn't do this. Internet works fine on wifi for cell phones, Xbox, pc and Netflix etc on all tvs which tells me it's the uverse receiver. We have reset it and the wifi a million times. The problem never goes away.

Responses

_xyzzy_

Expert

 • 

15K Messages

3 years ago

Is this a recent problem?

Is this the tv connected to the dvr?

Did you reset the dvr by pulling the plug for about 15 secs.?

If this is the tv connected to the dvr is it connected to the gateway by coax or ethernet?

Have you checked the cables?  Make sure the tv cable connections are fully inserted into their sockets.

If you are using hdmi input to the tv then try another hdmi cable or try using component cables instead of hdmi.

 

If you can't straighten it out then you probably should call ATT tech support (800-288-2020) and get a replacement receiver.  If it is the dvr then of course you would loose all its recordings.

Brand User
ATTHelp

Community Support

 • 

140.3K Messages

3 years ago

Hello Tanglangfa,

I am sorry to hear about the issues that you're having and I would like to help and look into this for you. Please send us a private message here: http://soc.att.com/2uEE6Ki with your account information as well as a good contact number.

~David, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Contributor

 • 

1 Message

3 years ago

I have had this problem for months.  U-Verse is close to unwatchable.  I've followed the instructions listed above, called ATT, service has been sent out.  There just does not seem to be a solution that is workable for me and u-verse.

 

If you think you can solve this please contact me or let me know how to contact you privately.

 

Thank you,

 

 

John

Contributor

 • 

3 Messages

2 years ago

I know the feeling.  I hate seeing this from 8 months ago.  #DeepSigh  And they charge out the **bleep** for the service.  RESOLUTION:  I'm switiching back to Xfinity.  Was waiting on Google Fiber but they are not in this part of ATL yet.  Tuh, AT&T got their HQ here!!!  #SAD 

 

[word filter avoidance]

Contributor

 • 

3 Messages

2 years ago

I don't know what they are going to do after switching out equipment.  Been telling them it's the connection from out side!  I see a main "box" with a bunch of wires open down the street.  I should never have gotten rid of my Xfinity.  But, Here I come BACKKKKKK!!!  Football preseason for the FALCONS 8/10/2018!!! Imma watch them WITHOUT interruptions!!!!  frfr

Contributor

 • 

2 Messages

2 years ago

I've been having the same issue. Just started a few days ago. I've restarted, rebooted, unplugged and plugged back in. Nothing has worked. Frustrating especially when you end up missing the end of a show without knowing the outcome. 

 

Any solutions?

Contributor

 • 

3 Messages

2 years ago

Get rid of uverse and their internet!!!! My neighbors are giving me advice
on which is best. Screw AT&zzzztttt like they are doing us! Lousy
service!!!!

Contributor

 • 

2 Messages

2 years ago

And it happens about every other week, but it’s especially bad around 5pm, especially on Fridays.

Contributor

 • 

1 Message

2 years ago

We have been having the same exact issues for about the last week and a half. It freezes, then unfreezes for about a second or two, then does it multiple times for about 5 minutes, then stops for a couple of hours, then starts again. I have rebooted the box multiple times to no avail.

 

 

 

 

 

 

Contributor

 • 

2 Messages

2 years ago

D544DB29-2172-4BEC-B098-929DAF478E6F.jpeg

 

94413FEC-2175-4A9A-B9F8-F88BCC55E428.jpeg

Constant freezing and pixelated screens while watching tv. In my Texas house and also in California. Two different locations.  

Contributor

 • 

2 Messages

2 years ago

image.jpg

 

And this keeps coming on constantly. Not worth the headache. 

Contributor

 • 

2 Messages

2 years ago

I a m having the same issue. Very annoying. Tonight it started on a second tv. We have called tech support but they cannot figure it out. This started after updating our internet and gateway. Did anyone find a solution besides leaving uverse?

Contributor

 • 

2 Messages

2 years ago

Same here - 2 to 4 second freezes at least 4 to 5 times per hour. We upgraded to fiber and we never had the issue before that. Had 5 techs in house in last 6 weeks. Changed DVR , Changed Modem, Changed Cables, changed wiring to house, STILL FREEZES. Only thing not changed is wiring INSIDE the house. Giving up on ATT.

_xyzzy_

Expert

 • 

15K Messages

2 years ago

If all these problems are on tv's connected to wireless receivers check the signal strength to the receiver as indicated by the number of bars shown in the front of the receiver.  3 is marginal, 4-5 is best.  If you have poor sig strength then you probably need to find a better position for your WAP (wireless access point - little box ethernet connected to the gateway).  Signal strength is a function of the distance between the WAP and the the wireless receiver and the kinds of materials the signal needs to pass through.  Move the WAP around to try to get a better signal.  Possibly use a longer ethernet cable on the WAP to give you more freedom to move it around.

Contributor

 • 

2 Messages

2 years ago

Wish this was the wireless but it is the Hard Wired box.

Get started...

Ask a new question