Skip to main content
AT&T Community Forums
Announcements
L

New Member

 • 

1 Message

Sun, Sep 20, 2020 11:08 PM

Sound Bar

When you connect a computer monitor to the u-verse receiver, how do you get sound to work? Bought a sound bar, but still no sound? Any suggestions?

Responses

Brand User
ATTHelp

Community Support

 • 

136.2K Messages

a month ago

Let's work on getting you connected @bmbailey74.

 

Two quick questions for this issue.

  • How do you have everything connected right now? Do you have an HDMI cable going from your receiver to the monitor? For audio is it an audio cable going from the receiver to the soundbar or the monitor to the soundbar for audio?
  • You could already have everything correct just might not have the soundbar on the correct input. On your soundbar have you tried changing any input settings for the audio? Most soundbars have multiple input sources so it might not be on the correct one.
  • If you have not already, make sure you follow the remote control set up once you get the audio working to see if you can just use one remote and not two.

We hope to be of assistance here at AT&T @bmbailey74, please get back with us if you still need assistance.

 

Bryan, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Get started...

Ask a new question