Skip to main content
AT&T Community Forums
Don’t miss your chance to add AT&T Protect Advantage. Peace of mind, starting at $15 per month. Open enrollment ends 8/31. See all protection plans.



17 Messages

Sun, Feb 3, 2013 5:27 PM

Slingbox 500 Issue with Cisco IPN4320 DVR

Hello All!


I just purchased & installed a Slingbox 500 and it seems to be working properly with my DVR, with one notable exception and one concern.


I've connected the Slingbox using both HDMI and component cables as recommended in the setup guide, and I chose to run an Ethernet cable between the Slingbox and the DVR Ethernet port because my wireless signal is not very strong where the equipment is located.  Moving the equipment and/or RG is out of the question.  I've tested using an iPad from within my home -- I haven't tried it yet from another location.  I did go into the 2-Wire RG and turn on port 5001 for the Slingbox, although I didn't reboot the RG after I changed this setting since I wasn't prompted to.


When I connect to the Slingbox using the iPad app, most things seem to work.  I can change the channel, bring up the guide, bring up the menu, etc. using the remote built-in to the app.  Incidently, the app has the silver remote while I have the black remote, but the buttons seem to be all in the right places (although some button labels are misspelled).  The problem is...when I press the "recorded TV" button, nothing happens.  Absolutely nothing.  Since everything else seems to be OK, I'm totally perplexed.  Any thoughts from other Slingbox users?


And my concern is...since I installed the Slingbox, other wireless devices connected to Wi-Fi in my home seem much slower, especially my iPhone 4 and my PC.  I'm seeing this regardless of whether the Slingbox is active or not.  This could just be my imagination playing tricks on me....


Any help/thoughts would be very much appreciated.  Note that I'll be gone all day today, so I most likely will not be able to respond until tomorrow morning.


Many thanks!






Accepted Solution

Official Solution




10.1K Messages

8 years ago

mjs2837 - Your problem sounds the same as the one for the Belkin. I will make the same suggestion - access the recorded section by entering channel 9999.

I know this is a work around & the recorded button should work.

New Member


25.7K Messages

8 years ago

If you do not have Wireless-N in your home, along with a Gigabyte Switch for devices like the Slingbox to connect, suggest doing both. For the Switch, the Netgear GS series, a true Wireless-N Access Point, I suggest the Trendnet TEW-690AP (450mbps), or if you want a Hybrid type, the Netgear WN802Tv2 (300mbps). Both are good for what they do, but have found the Trendnet to be the better of the two.

I use both, since our PS3 is not able to connect to the Trendnet, same with our HP printer, due to both cannot do just AES only.



17 Messages

7 years ago

Hello again!


Thank you both for the replies!  Here is an update on the two issues in my original post...


The "recorded TV" button issue has been resolved.  Even though aviewer's suggestion worked, it seemed kind of silly to me that all of the virtual remote buttons were functioning except for the "recorded TV" button.  It turns out the virtual remote that's installed when AT&T U-Verse is selected from the setup menu is the silver remote.  The remote I have is black, and it's newer than the silver one.  I made a call to Sling tech support and learned that the virtual black remote is available, but you have to hunt for it.  The tech support agent had to help me find and install it, but it did solve the problem.


Regarding the other concern I had about slow wireless after the Slingbox was installed...I ended up rebooting the RG (which I try to remember to do monthly but haven't done since early December) and all seems to be good again.  I made a configuration change to the RG to open up port 5001 for the Slingbox and didn't reboot it when I was done.  Shame on me!  I really don't think the config change had anything to do with the slowness I was experiencing, but the reboot seemed to seemed to speed things up again.


Once again, thank you both for your responses!



Get started...

Ask a new question