Skip to main content
AT&T Community Forums

Contributor

 • 

7 Messages

Sun, Oct 25, 2020 5:07 AM

Picture Quality 1080p issues even after replacment of DVR

I have a question about why picture dims after the resoluction is set to 1080p after about 5 minutes after every time that is connected to the DVR.  Have perform test on Uverse screen for picture quality and received an error code after completion of the test.  Contacted customer support as per the instruction on the screen and representative said that they will send out a new DVR.  Installed DVR today and noticed that the picture still dims after a short period of time.  Ran another test and obtain another code.
Have BGW-210 Gateway with 1gig service
First DVR was a Pace Model: IPH8005 and it gave the error message of:  Error Type:  Service Error  GUID:88ac9800-006d-4c38-8b27-4d5272cdf77a
Today installed replacment DVR is ARRI Model: VIP2262 V2 and when test ran had error message of:  Error Type:  Service Error  GUID:  e281bd7d-68a2-466a-bb5b-ce47221a5c5e
When I stream on YouTube through the application on my TV or watch Netflicks the screen does not dim
Any suggestion on how to correct would be greatly appreciated.
Thank you.
 

Responses

JefferMC

ACE - Expert

 • 

18.1K Messages

a month ago

You could try using component cables instead of HDMI and see if that helps.

Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Contributor

 • 

7 Messages

a month ago

First I want to thank you for your response to my problem. When you suggested to try composite it made me think that I would first change out the HDMI cable.  To my pleasant surprise the picture was sharper and brighter.  It has been working for thirty minutes without dimming. I would never thought that HDMI cable would go bad. The cable that was bad was purchased when I bought my TV 2 years ago and only used on this TV.

Thank you so much!

Brand User
ATTHelp

Community Support

 • 

140.6K Messages

a month ago

Hi @rswongtx, we are happy @JefferMC, was able to get straight to the issue with an resolve.

 

If you have any additional concerns, please feel free to reach out to us. Thank you for contacting us on AT&T Community Forums!

 

Lafayette, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Get started...

Ask a new question