Skip to main content
AT&T Community Forums

Contributor

 • 

1 Message

Fri, Aug 26, 2016 2:28 AM

My main DVR box keeps saying "Restart Receiver" but will not restart

I have restarted the gateway (all lights that are normally green are lit green), I have restarted the dvr box umpteen times, it consistently does the same thing: the three lights come on at the beginning of the restart, the three circles come up on the tv screen, then after about 10 seconds, the power light begins flashing slowly on, then off, then on...  It simply refuses to restart.

 

All other tv's in the house work just fine (2 wired, 2 wireless), broadband internet is fine (ethernet and wifi), it simply will not display a tv signal and (worse yet) won't allow me to record anything in the house, because this is the unit that is attached to the gateway.

 

Anyone else have an issue such as this?

Responses

Accepted Solution

Brand User
ATTHelp

Community Support

 • 

134K Messages

4 years ago

Hi @TimmyB,

 

Sorry to read of the trouble  you are having with the box. Step 3 in this article may get you working. If it does not, we recommend downloading our myATT app from the app store or texting myATT to 8758 to receive a link to download it. It allows you to troubleshoot in the palm of your hand and even setup a technician appointment. It is much faster than calling in. 

 

If you need further assistance or the app does not help, let us know. 

 

-ATTU-verseCare

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Contributor

 • 

1 Message

2 years ago

Step 3 in this article worked! Thank you.

Contributor

 • 

1 Message

a year ago

  • THANKS!!! Every time my power goes out, I have to restart my receiver and it's always been a pain to do until I read and followed #3 instructions and it worked. I appreciate the help!

Get started...

Ask a new question