Skip to main content
AT&T Community Forums
gpcook

Tutor

 • 

18 Messages

Tue, Oct 20, 2020 11:51 PM

lose cc after power cycle

When I power off all equipment with the uverse controller, cc is no longer available after power on.  I have to reboot the DVR to get it back.

Responses

gpcook

Tutor

 • 

18 Messages

a month ago

more info:   this happens when I hit "power" on the controller.  That powers off the TV, DVR, and receiver.  If I power off only the DVR using the DVR power button, when I power back on CC is functioning.

Brand User
ATTHelp

Community Support

 • 

140.3K Messages

a month ago

Huh... this is an odd situation, @gpcook

 

Normally this is used with missing recordings but let's try to restore your DVR without losing your recordings first. There are two different processes there, let's try them both. 

 

If that doesn't work, give us a few more details...

  • Do you have more than one TV in the house? If so, does this happen to all of them? 
  • If you turn off CC before hitting power does it allow it to come back up normally?
  • How long has this been an issue? 
  • Are you using any new devices with the system?
  • Is your system using a power strip or plugged into the wall? If it's a power strip, can we try plugging just the DVR into the wall? The others should be fine in the power strip. 

We look forward to helping resolve this issue! 

 

Raychel, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
gpcook

Tutor

 • 

18 Messages

a month ago

  • Only happens on 1 TV.
  • Turning off CC before hitting power, power back up, turn CC on, IT WORKS, but is not a good option.
  • Just started with new Receiver installed.
  • Moving DVR from UPS (shared with TV and Receiver) to wall plug, IT WORKS.  I can live with that but not happily.
  • Moving DVR from shared battery backup to surge protect slot on UPS, IT WORKS.  I guess that's my best option for now.

I guess I need to figure out how to keep the Receiver from powering off with the rest of the devices.  This is very strange.  I still don't understand.  Thanks Raychel.

gpcook

Tutor

 • 

18 Messages

a month ago

UPDATE:   CC never works on power cycle when DVR is plugged into a battery backup slot on the UPS, even with everything else on the surge protect side.  New UPS was installed a bit prior to Receiver.

Brand User
ATTHelp

Community Support

 • 

140.3K Messages

a month ago

Let's see if we can get your services back up and running, @gpcook.

 

As you stated before, your equipment is working properly when everything is plugged into a wall outlet. We recommend that you unplug all the equipment from any kind of surge protector or battery backup, because this will cause it not to get enough power. All of the AT&T equipment needs full power supply in order for it to work properly.

 

Let us know if you have any other questions or concerns.

 

Marc, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
gpcook

Tutor

 • 

18 Messages

a month ago

Works so far with DVR plugged into wall and the rest into the UPS.  Guess I wasted $$$ on a UPS.  Thanks for the help.

Brand User
ATTHelp

Community Support

 • 

140.3K Messages

a month ago

HI, @gpcook.

 

Thanks for the update, and we are happy that everything is back up and running.

 

If you have any other questions or concerns in the future, feel free to reach back out.

 

Thank you for choosing AT&T.

 

Marc, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Get started...

Ask a new question