Announcements
HBO Max - where HBO meets so much more!
Linda661

Scholar

 • 

247 Messages

Mon, Jul 2, 2012 10:59 PM

I have the red x with 2 dots....AGAIN

I just replaced my dead DVR a month ago.  Now it's doing it again.  Kept freezing up.  After powering down everything and reboot, I have the red x with 2 dots.  I found this info which doesn't make any sense to me:

 

WMCE and the Motorola Boxes (Windows Media Center Edition)

Instructions courtesy of sdwhwk @ here.

I found a trick to actually get MCE to learn the codes. What you have to do is point the remote down to the ground away from MCEs IR reciever, press and hold the button it asks for, raise it up to the reciever’s level until it says release, but instead of releasing the button, point it back down to the ground. Only release the button to change numbers when it asks.

Here is a full guide to get MCE to work with the Moto VIP1200 and recognize the IR signal:

1. Stick the IR Transmitter in front of the IR Reciever as shown @here.

2. Open windows Media Center

3. Right click on the screen and select settings.

4. Click on “TV”.

5. Click “Set Up TV Signal” and Click “Yes” if it comes up on the screen.

6. On the Set Up Your TV Signal Screen, “select Next”.

7. On the Confirm Your Region Screen, make sure it is set to your region. IF it is, click “Yes”, if not, change it. Click “Next”.

8. On the Automatic TV Signal Setup Screen, select “I will manually configure my TV signal” and click “Next”.

9. On the Select Your TV Signal Screen, select “Cable” and then Next.

10. On the Do You Have a Set-top Box Screen, click “Yes” then Next.

11. On the Prepare for Set-top Box Setup screen, click “Next”.

12. On the Select a Working TV Signal, Select the one you have setup (COAX would use Channel 1-4, others self explainatory).

13. On the Set-top Box Remote Screen,Select ““Yes” and then “Next”.

14. On the Identify Set-top Box Remote, click “Next”.

15. Follow the on screen instructions. When it goes to the Remote Not Recognize Screen, select “Have Media Center learn my remote from scratch” and then “Next”.

16. On the Prepare to Identify Remote Screen, hit next.

17. On Channel Change Buttons, select the method used, (on mine I selected “No, it does not”. May be different for different areas or future upgrades) and click on “Next”.

18. On the IR Learning Screen, Make sure the U-verse remote is set on “AT&T” and hold the remote away from the IR reciever for Media Center. Hold down the number, raise the remote to the receiver until it says “Release button to continue” then move it away from the IR receiver. Keep the button held down.

19. Do this a minimum of two times until it is ready for the next button and repeat step 17. If it takes more than 4 times (one entry try and one confirm try), then make sure the remote is not in the line of site on the receiver until the button is held down for a second and that when held up to the receiver, it is no more than three inches from it. Aparently it sends some type of junk before the actual code is sent (Universal remote thing?).

20. On the Set-top Box Codes Learned Successfully Screen, click on “Next”.

21. On the Select Number of Digits Screen, select “Four Digits” and then “Next.

22. On the How Do You Change Channels? Screen, Select the approprate option (Mine was “No, I just enter the channel number”), and click “Next”.

23. On the Test Channel Changing Screen, use the Media Center Remote and try changing the channel. Wait about 10 seconds and the channel should change (Give it a little time for the IR signal to travel down the wire to the Set-top Receiver and the TV signal to clear the video capture card buffer to the screen). If successful, select “The set-top box changed the channel correctly”, then “Next”.

24. On the Set IR Signal Speed screen, hit the channel up or down buttons at least six times. With a delay, the channels should change. It does go in order (1,2,3,4,...), so if the channel does not exist, just hit up or down until it hits a channel that exists. Select “The channel changed correctly” if it changed and then “Next”. (Signal speed should be “Fast”.)

25. On IR Signal Speed Set Screen, Click “Next”.

26. You are done. Select “Return to TV Settings” and click “Finish”. (As of this writing, the Dallas area does not have a guide for u-verse, so the Set up guide option is useless.”)

Now the down side to it is all MCE will be able to do is change the channels, but for those that want to use their comps as a second DVR, it will do fine. My suggestion though is that if you do that, you would need to set your system clock to what the program guide shows in the Media Center Player because there is a slight delay in the signal from the Video Capture Card buffer. There is also about a seven second delay on channel changes. Not sure if there is a way to speed that up though.

Update: I switched to using MediaPortal for my MC because I got tired of that delay when changing channels. WMC apparently has a buffer I can’t seem to disable. If you are interested on how I set MP up (It was a pain), PM me and I’ll walk you though it. If you know how to disable that annoying buffer in WMC, pm me that also.


 

I don't see how I can reset anything if I don't have access to the box.  Is there another way to do a reset?

Responses

Accepted Solution

Official Solution

texasguy37

Expert

 • 

14.5K Messages

8 years ago

Try a disaster recovery as follows:

 

1. Hold down the PowerOK and Down Arrow buttons

 

2. Release the buttons

 

The gears, not the 3 dots, will appear on the screen and the software will be reloaded.  It will take several minutes to complete.  If the gears do not appear, a disaster recovery process has not been initiated.  Please repeat the steps until you see the gears.

Linda661

Scholar

 • 

247 Messages

8 years ago

Are you talking about on the remote?  Are you saying to hold them down all at the same time?

Linda661

Scholar

 • 

247 Messages

8 years ago

Well, I got the one gear and it started loaded (white line across the bottom) then 2 gears and more loading.  Then the AT&T screen.  Then the UVERSE screen with the circle going around on the bottom right.  Now the circle has stopped going around.  No change yet.

 

Should I do it again or wait?

 

I have another question.  Why am I able to watch TV on the STB if the main DVR isn't working?

texasguy37

Expert

 • 

14.5K Messages

8 years ago

The receivers are independent of each other.  If your DVR is bad, you can still watch live TV on an STB; however, you will not have the ability to pause, rewind and fast forward.

 

Try unplugging the DVR for about 30 seconds and then plug it back in.

Linda661

Scholar

 • 

247 Messages

8 years ago

The DVR started working.  I don't have any of my 83 recordings yet.  I think this bothers me more than anything.  I only watch recorded programs and I had just about recorded enough to make up for the last time the DVR died.   If this box goes bad it will be the 3rd one for me.

 

You said the STB is independent for watching TV.  Can it record?

texasguy37

Expert

 • 

14.5K Messages

8 years ago

Yes, with you Total Home DVR (THDVR) you can setup and watch recordings from any TV connected to U-verse; however, all recordings occur on the single DVR receiver.

Linda661

Scholar

 • 

247 Messages

8 years ago

Texas Guy,

 

Do you think I am causing the problems by taping so much?  I tape a lot every day and then watch and erase some, but keep others for another day.  I like to have some movies saved and some series saved.   I feel best when I have about 80 recordings, but maybe it's too much work for the DVR. 

Lots of remote action as well.

 

Linda

texasguy37

Expert

 • 

14.5K Messages

8 years ago

What you are doing should not cause a problem.  My DVR is used everyday also.  

 

Is your DVR plugged into a wall outlet or a surge protector?

Linda661

Scholar

 • 

247 Messages

8 years ago

It's a power strip.  It has a button on the side, but I'm not sure it is a surge protector.

texasguy37

Expert

 • 

14.5K Messages

8 years ago

Investing in a good surge protector such as the  Tripp-Lite Isobar series instead of using a power strip might be a good idea.

Linda661

Scholar

 • 

247 Messages

8 years ago

It's ok now except that I lost all of my recordings.  We'll see how it goes.  This is my 3rd box.

texasguy37

Expert

 • 

14.5K Messages

8 years ago

If it happens again, the DVR could be bad.  Since this has happened before, you might look into getting a good surge protector.

Linda661

Scholar

 • 

247 Messages

8 years ago

Since doing the disaster recovery, I have lost most of my recording space.  All of my recordings were lost so I started over.  I only have 28 recordings and it is saying I only have 7% of my space left.  My DVR is a VIP1225 with a capacity of 233 SD hours or 65 HD hours.  I don't have HD so I should have 233 hours available. 

 

How can I check on the DVR now to see what it says my capacity is?

 

If it has been diminished, should I just order a new DVR?

 

Also, while I was trying to look for the recording capacity I looked at my Account Manager page.  My core package is U300 with Starz, Encore and Showtime.  It says I have the Starz Package, The Encore Package and the Starz/Encore Package.

Does that mean I have been paying for Starz and Encore twice every month?

texasguy37

Expert

 • 

14.5K Messages

8 years ago

From the U-verse Realtime tool that you previously downloaded, post a screenshot of the Channels/Streams tab.

 

Also, if you have the U300 Package, the Starz, Encore and Showtime channels are included as part of the package.  What is shown on your monthly bill?

Linda661

Scholar

 • 

247 Messages

8 years ago

Every time I want to use Realtime I have to uninstall and install again.  I got it going, but you have to tell me again how to post it for you.   My bill does not give a breakdown.  I had added the Starz and Encore when they were having the $25 rebate.  Prior to that we only had Showtime.