Skip to main content
AT&T Community Forums
tavara6

Tutor

 • 

10 Messages

Fri, Jan 20, 2012 11:50 AM

Cisco wireless receiver known issue with playback of recorded content

The wireless STB has a known issue that T needs to address. When viewing recorded content, either SD or HD, the message "Press OK to See Your Recording" appears about every 5 minutes in a white box at the bottom of the screen. The only way to rectify is to press OK, which brings you to the recorded content menu. You then have to select the show you are watching and press Resume Play.  Im returning this box for a refund.

Responses

Mentor

 • 

31 Messages

8 years ago

you had a black screen? Is your tv a flat panel or tube? Foreign voltage from old TVs thru the coax will cause blackouts.

Tutor

 • 

3 Messages

8 years ago

I just realized today that this issue has resolved itself for me.  I made no changes and was just occasionally checking back for any news on a fix, then I kind of forgot about it until today.  I was getting the "Press OK To Browse A List Of Recordings" banner at least once (usually more) during the playback of every recording using a wireless receiver.  I also noticed that after the first time restarting a recording  the volume of the playback would get annoyingly low and I would have to crank up the volume for the remainder of the recording.  Hopefully this was fixed for everyone, but I don't see any recent responses.  Maybe the firmware release mentioned on the previous page did it?

Get started...

Ask a new question