Announcements

For the latest on our response to Coronavirus (COVID-19), click here.

Contributor

 • 

3 Messages

Thu, Sep 6, 2018 7:20 PM

Cisco ISB7005

I have two Cisco ISB7005 wireless receivers and a VEN501 wireless access point. I want to use one receiver wired using its ethernet port and keep the other one wireless. How do I do that? Thanks.

Responses

Accepted Solution

Official Solution

my thoughts

Employee

 • 

14.3K Messages

2 years ago

Unplug the WAP power source....

Wire the 7005 ethernet.

Reboot both gateway and reciever.

The receiver will look for the WAP first, time out and then connect on the ethernet.

Note... may have to depress enter button a few times for errors on screen, will take maybe 10 minutes total.

 

Once the reciever is functioning properly, then power up the WAP for the other wireless receiver to function.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
_xyzzy_

ACE - Expert

 • 

15K Messages

2 years ago

Just connect the receiver's network port to one of the yellow ethernet ports on the back of the gateway with an ethernet cable.

Reboot both the gateway (pull plug for 15 secs. and let it fully reboot).  Maybe the WAP too but most likely not.

___________________________________________________

This is a public forum and I am a customer just like you. Click "Like" if you feel this post is helpful and "Accept as Solution" if it solves your problem.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Contributor

 • 

3 Messages

2 years ago

Worked fine, thanks for your help.
AT&T TV – All Your Entertainment In One Spot.  Learn more…