Skip to main content
AT&T Community Forums
Announcements
The epic new Samsung Galaxy S21 5G is available for preorder now!
E

New Member

 • 

6 Messages

Wed, Nov 4, 2020 3:41 PM

U-verse mobile service is temporarily unavailable

When I try to log in to the U-verse app on my iPad, I get "The U-verse mobile service is temporarily unavailable. Please try again later". What does that mean? I've been trying later for over a week.

And yes, I deleted the app and re-installed.

How can this get resolved/fixed?

Responses

gr8sho

ACE - Professor

 • 

2.4K Messages

3 months ago

Sounds like you’re not connected to Internet.  Just a hunch.  

Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

New Member

 • 

6 Messages

3 months ago

I am in fact, connected to the internet. I want to use the uverse app on my ipad. On the ipad, I can send emails, surf the internet, watch youtube, etc. So I am connected to the internet.

gr8sho

ACE - Professor

 • 

2.4K Messages

2 months ago

The message mentioned is what is shown if there’s no internet connection.  I’ll assume you’ve updated to the latest version of the app.  

I have an iPad 3 here and will verify.  

Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

New Member

 • 

6 Messages

2 months ago

I have deleted the app, the re-installed... several times. First thing they ask you to do if you call customer support. Get same message. App running on iphone also gives same message.

Thanks for your help

gr8sho

ACE - Professor

 • 

2.4K Messages

2 months ago

I tested the app on an iPad 3.  The app works insofar as being able to login, view the guide and recordings.  Trying to view live TV will crash to Home Screen.  

Test included a complete wipe of the app and reinstall.  

Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
gr8sho

ACE - Professor

 • 

2.4K Messages

2 months ago

@eps0mu0 

You are getting prompt to login?   What iPad model are you using there?

Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

New Member

 • 

6 Messages

2 months ago

I have an iPad 6th generation, running iOS 14.1

How do you "completely wipe" an app? I put my finger on the icon until it wiggles, then select delete.

I get the screen/prompt to login.

gr8sho

ACE - Professor

 • 

2.4K Messages

2 months ago

That’s the only way I know.  😀

also about iPhone, my X works as expected.   

As for login, are you confident the credentials used are the correct ones?   I know from experience att never made this easy.  

Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

New Member

 • 

6 Messages

2 months ago

The login credentials are correct. I use it to access my U-verse bill.

If I put in the wrong ID or password, I get a wrong ID/password message.

gr8sho

ACE - Professor

 • 

2.4K Messages

2 months ago

So it accepts your credentials and then says the service is unavailable?

Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
gr8sho

ACE - Professor

 • 

2.4K Messages

2 months ago

Which Uverse TV package are you subscribed to?   eg. U200, U300

Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

New Member

 • 

6 Messages

2 months ago

It appears to accept my credentials.

Subscribed to U300.

gr8sho

ACE - Professor

 • 

2.4K Messages

2 months ago

At this point someone in att is going to have to investigate your account.   Everything I’ve read says you’re doing things same as I am and yet it doesn’t work for you.  

One more thing.  In your iPhone, if turn off WiFi, can try accessing Uverse that way as a test.  If you also have att as your cellular provider, should see some data free messages about use of the app.   

Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Get started...

Ask a new question