Skip to main content
AT&T Community Forums
Announcements

Contributor

 • 

1 Message

Tue, Jun 30, 2015 2:12 AM

Uverse app stating that my iPad is jailbroken

I have just updated to the new version of the app on May 24th.  Ever since then, most of the stations that I usually watch live give me the error message "Jailbroken device detected - content will not be played. (QP1528).   My iPad has never been jailbroken......EVER!  What is the deal here?  This is unacceptable.  Has anyone else experienced this?  I've tried uninstall/reinstall and no luck.  C'mon ATT....step it up.  This is ridiculous!  I was able to watch every channel offered on the app before this update!!!!  

 

Not happy,

Neal

Responses

Contributor

 • 

1 Message

5 years ago

I have the same exact issue. I'd love some sort of answer; very annoying.

dhascall

ACE - Master

 • 

9.8K Messages

5 years ago

Hello @PapaJim and @Coolpants, I would recommend that each of you send a private message to the escalation team at AT&T Customer Care, and someone will get in touch with you.

Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Contributor

 • 

1 Message

5 years ago

Same issue here has anyone found a solution? Its a shame I pay for something and cant use it!

New Member

 • 

2 Messages

a month ago

I just conversed with Apple tech and they said that AT&T U-verse app needs to be updated for the new iOS 14.0 which was released yesterday.  Normally app providers update for new iOS releases within 1-2 weeks, and U-Verse’s app was  last updated as 6 days ago.  So the answer is just to be patient until they do. September 16, 2020.

New Member

 • 

1 Message

a month ago

I have the same issue with 11 pro I get qp1005. I can tell you that art phone service / customer service is useless. They Tripp on themselves. Need help. 

New Member

 • 

3 Messages

a month ago

I updated my iPad Pro to IOS 14.0 yesterday 09/17/20 and now my U-verse App says “Playback not allowed on jailbroken device (QP1005)” I did all the same things, removed/reinstall app, reboot iPad and still get the same message when trying to watch Live programs on Uverse app, everything was working fine prior to install the new IOS 14.0. Trying to contact ATT support is a joke. If every one that has updated their Apple iPad is having the same issue with ATT Uverse App then why is it taking ATT so long to update their App.

New Member

 • 

2 Messages

a month ago

Thanks for posting!  It’s bewildering that gigantic media tech conglomerate AT&T wasn’t already working on this when the iOS 14 beta was released a while ago.  I mean their customer service tech staff isn’t even aware of this! C’mon man! 

Get started...

Ask a new question