Skip to main content
AT&T Community Forums
Learn how to Get the iPhone 12 Now!



22 Messages

Tue, Aug 29, 2017 10:17 PM

Uverse APP on IPAD & Iphone running IOS 11 Beta 7 remote fails to connect.

We are running IOS 11 Beta 7 on IPAD mini 4 & iPhone 6.  The Uverse APP worked ok about a week ago BUT now both devices fail to connect the remote function.  I have tried all of the fixes like reboot the RG, reboot the TV receiver, reset the wi-fi connection on both devices & power on reset, reload the Uverse app.  Both devices have wi-fi internet access and can display TV channel videos.  Both devices appear on the RG when accessed from a PC.  Both devices appear on the TV when CH 9301 is accessed.  I tried various options with the CH 9301 access but no good.  AT&T remotes work for the TV.  I believe that this problem is with the Uverse APP & IOS 11 but don't have any idea how to fix.  Any help would be appreciated.  


It appears that a SW update to the AT&T RG disabled the remote function for some reason and of course NO INFO was released.  Looks like another RG update is needed.  This is my RG SW version


Just got finished with AT&T chat & they are aware of the problem and working hard on it & of course they are sorry about all of the time that we have wasted trouble shooting the bug.






1 Message

3 years ago

My remote broke so I completely relied on my app for now. Not happy!! Any idea how long it will take? They told me they didn't know



58 Messages

3 years ago

The remote function in the iOS app has been broken for about a week. I'm running it in iOS 10.3.3 and iOS 11 (Which is beta) same issue.

Get started...

Ask a new question