Announcements
You Could WIN A Year Of Wireless Service – Learn More!

Teacher

 • 

6 Messages

Mon, Sep 30, 2019 4:51 PM

Uverse app not working after iOS 13 update

Ever since I updated my iPhone and ipad this app works with my receivers. I followed the steps troubleshooting but have no luck. Is it just me?

Responses

Accepted Solution

Teacher

 • 

6 Messages

1 month ago

Yes! Finally! Thank you!
Brand User
ATTCares

Administrator

 • 

107.8K Messages

3 months ago

Hey there @Kelliecarter432!

 

We want to look into that for you. In trying to resolve your experience, have you tried closing all background apps or uninstall and reinstall the apps on your mobile devices?

 

Also, depending on your device, make sure to reset your network settings and restart your devices and see if that helps.

 

Let us know how this worked for you.

 

Lar, AT&T Community Specialist

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Teacher

 • 

6 Messages

3 months ago

 Well, I thought this was isolated to just my iphone, but the app,also, no longer works on my iPad either after I updated it. So, definitely got to be the update. I have done all the steps you suggested and it still doesn’t work. 
Incidentally, I just got notification that another update  has come out. So, I’ll check back once I’m finished updating my iPhone and iPad again. 
Brand User
ATTCares

Administrator

 • 

107.8K Messages

3 months ago

Thanks for the reply, @Kelliecarter432!

 

We trust this latest update will hresolve your experience.

 

Let us know how it works for you.

 

Lar, AT&T Community Specialist

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Teacher

 • 

6 Messages

3 months ago

Wish I could say the updates worked, but no. I don’t know where to go from here. Maybe the next U-verse app update will address the issue ***fingers crossed***
Brand User
ATTCares

Administrator

 • 

107.8K Messages

3 months ago

Greetings @Kelliecarter432,

 

We appreciate you updating us on the status of the U verse  software update. We're sorry to hear that the update hasn't fixed the app for you.  

 

Feel free to give the U verse Support hotline a call with your issue at (855)920-0146. You should get assistance with your app.

 

Jacob, AT&T Community Specialist

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Leftpower

Teacher

 • 

14 Messages

3 months ago

None of those options work. Some of the app works. You can search and schedule recordings, but you can’t operate any actual remote functions using that icon at the bottom of the app screen. Error message “U-verse wireless gateway not found”. I’d send you a pic from my library, but it’s not the right format. The problem is definitely the last update – it worked fine before that. The problem is definitely the last update – it worked fine before that. I haven’t upgraded my iPad and the app works fine, but not on my iPhone. 

Teacher

 • 

6 Messages

3 months ago

Att informed me yesterday that they are aware of this issue now and are working on it. 😐

Tutor

 • 

2 Messages

3 months ago

Same issue for me since update 

Contributor

 • 

2 Messages

2 months ago

I am having the same issues.  The links provided do not correct the issues.  I have called the AT&T for resolution and they indicated they would email me a solution and never received an email.  Terrible customer service.  This makes me want to consider “cutting the cable”.

Contributor

 • 

2 Messages

2 months ago

i forgot to mention that I have an old iPhone 6 Plus that could not be update to the iOS 13 and the Uverse app work on that phone.  Is this a sign that AT&T is abandoning U-Verse since it is not updating its U-Verse app to iOS 13?

Tutor

 • 

3 Messages

2 months ago

I have the same problem. AT&T need to be on top of this issue.

 

Contributor

 • 

1 Message

2 months ago

Same problem for me.

Leftpower

Teacher

 • 

14 Messages

2 months ago

I just checked TODAY and it’s working!! Don’t know when they fixed it, but it had to have been very recently- woo hoo!
Leftpower

Teacher

 • 

14 Messages

2 months ago

I just checked TODAY and it’s working!!  Don’t know when they fixed it, but it had to have been very recently-  woo hoo!