Skip to main content
AT&T Community Forums
Announcements
Give Mom a virtual hug with our Mother's Day Gift Guide.
ricearonii89's profile

Contributor

 • 

2 Messages

Tue, Apr 10, 2018 1:23 PM

Uverse app login

I just got uverse cable a week ago and I've had AT&T internet for about 6 months prior to that. I have tried logging into the uverse app on my phone using my ID for my account and it keeps telling me to put in my member or access ID which I'm doing. I've uninstalled app and reinstalled and still won't let me login.

Responses

skeeterintexas

ACE - Expert

 • 

18.8K Messages

3 y ago

Are you using your att.net email address?

Don't mess with old people.  The older we get, the less "Life in Prison" is a deterrent.

Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Contributor

 • 

2 Messages

3 y ago

I have used both. But I never setup my password for the email so I'm not
sure what it is. It's just a bunch of numbers and letters with att.net at
end but I didn't set it up and don't know how.

ACE - Expert

 • 

18.8K Messages

3 y ago

Try using the "forgot password" option HERE

Don't mess with old people.  The older we get, the less "Life in Prison" is a deterrent.

Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Get started...

Ask a new question