Announcements
HBO Max - where HBO meets so much more!
uvappsux

Mentor

 • 

85 Messages

Mon, Jul 10, 2017 2:08 PM

U-verse App Issues

Responses

uvappsux

Mentor

 • 

85 Messages

3 years ago

...crickets...
uvappsux

Mentor

 • 

85 Messages

3 years ago

still hoping for at least some of these issues to be fixed.
uvappsux

Mentor

 • 

85 Messages

3 years ago

hope is fading fast
uvappsux

Mentor

 • 

85 Messages

3 years ago

the app is back to crashing each time certain channels are selected.
uvappsux

Mentor

 • 

85 Messages

3 years ago

the recent update to the uvapp didn't fix a thing for me.

uvappsux

Mentor

 • 

85 Messages

3 years ago

 the uvappsux - still broken

uvappsux

Mentor

 • 

85 Messages

3 years ago

so frustrating

uvappsux

Mentor

 • 

85 Messages

2 years ago

“player item failed to play to end time”

 

is showing up so often that I cannot watch anything on certain channels 

gr8sho

ACE - Professor

 • 

2K Messages

2 years ago

Hello. You've completely uninstalled and reinstalled app, yes?  What uverse package are you subscribed to?

 

And yes, you should reply to AT&T pm messages with only information pertinent to resolving the problem.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
uvappsux

Mentor

 • 

85 Messages

2 years ago

gr8sho

ACE - Professor

 • 

2K Messages

2 years ago


@uvappsux wrote:

@gr8sho,

please see my reply in this new thread

https://forums.att.com/t5/U-verse-TV-Apps/QP1502-Player-Item-Failed-to-play-to-end-time/m-p/5368303#M7993


Ok, read it.


I just tested with an iPhone 4S, iOS 9.3.5.  Everything works as expected.

 

Perhaps there's an issue with your userid.  Do you have another device to test on?


Your issue though is interesting in that it seemingly needs to be investigated by AT&T but there's no official way to raise a trouble ticket to them for something like this.

 

One other thing. Coming here to ask for help with a disparaging username for the very thing help is needed on isn't likely to endear oneself to the service provider. 

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
uvappsux

Mentor

 • 

85 Messages

2 years ago

thanks for testing

 

the iPads are owned by friends - one iOS 9 and one iOS 11 - after your post, I’m not positive which iPad shows the error - maybe it is only an iOS 11 thing - I’ve edited the other post

 

thanks again for taking the time to test - maybe someone with an iOS 11 device will be kind enough to test too

gr8sho

ACE - Professor

 • 

2K Messages

2 years ago

You didn't ask about iOS 11?.  I understood the problem to be with iPhone 5.

 

Uverse app on IOS 11 on iPhone 6 works fine.  If there was a pervasive problem, I'm sure there would be more than one report.

 

I would expect support for the 32 bit version of the app to stop at some point soon.

 

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
uvappsux

Mentor

 • 

85 Messages

2 years ago

maybe we are connecting to different servers - I’ll ask some locals to test the TBS stream too