Announcements
Don’t miss your chance to add AT&T Protect Advantage. Peace of mind, starting at $15 per month. Open enrollment ends 3/31. See all protection plans.

Tutor

 • 

2 Messages

Mon, Aug 26, 2019 6:17 PM

Uverse App error on FireTV. Reset 3 times still same error

UVERSE EROOR.JPGUverse,app error on FireTV

1 Attachment

Responses

Tutor

 • 

6 Messages

5 months ago

Must be time to change carriers for my TV service. It seems like neither company cares about the customers, just the money they spend. It's been going on now for a while and should have been corrected already. 

 

 

 

Tutor

 • 

7 Messages

5 months ago

I did everything that was suggested still no change. I posted that I thought it was an ATT app version that was the issue, after additional testing I don't believe that anymore.

The only thing I can think of now is the 3rd Party apps that's included in the installation of the U-verse app which monitors usage has blacklisted my FireTv device for some reason using my u-verse login information. I can't test that theory without a test login id, but verbage is in the End User License Agreement which suggest it can be done with no fault of AT&T.

 

 

Tutor

 • 

7 Messages

5 months ago

I did everything that was suggested still no change. I posted that I thought it was an ATT app version that was the issue, after additional testing I don't believe that anymore.

The only thing I can think of now is the 3rd Party apps that's included in the installation of the U-verse app which monitors usage has blacklisted my FireTv device for some reason using my u-verse login information. I can't test that theory without a test login id, but verbage is in the End User License Agreement which suggest it can be done with no fault of AT&T.

 

For those who hasn't experienced the issue, I suggest opting out of data collection and hope the update doesn't push to your device, I don't believe AT&T is interested in trying to resolve this issue anytime soon. 

 

 

Att1.jpegAtt2.jpeg

Tutor

 • 

4 Messages

5 months ago

Come on ATT fix this issue.

Tutor

 • 

4 Messages

5 months ago

What is the status of fixing this issue?

Tutor

 • 

6 Messages

5 months ago

This issue remains outstanding for me too. I've spoken to the TV manufacturer, Amazon both state it's an application (Uverse) issue. Has there been a resolution provided for anyone? I've uninstalled, reset, changed my Uverse password etc...and zero changes. Please provide an update.

 

Error from Internal Player:

Com.quickplay.vstb.plugin.player:9210/

NexPlayerListener.onStatusReport()

Msg=NEXPLAYER_STATUS_REPORT_VIDEO_GET_CO

DEC_FAILED(com.quickplay.plugin.player.nexplayer:

10203)(com.quickplay.vstb.core:1404) – see internal error for the detail

Contributor

 • 

1 Message

5 months ago

Having same issue on Insignia Fire Tv. I have deleted and reinstalled the app. Cleared cache and cookies. App works fine on smartphone but I get this error message. It’s been happening since about the middle of August. Please have someone resolve this issue.

8F7A1BAD-54B9-448B-BAF6-B25F03A5EC78.jpeg

 

Tutor

 • 

3 Messages

5 months ago

I contacted Amazon and they are not aware of any issues in discussion with AT&T...so who is really fixing the problem? C’mon AT&T, time to get your act together!

Community Support

 • 

2.3K Messages

5 months ago

Hi,

 

We are still investigating this issue and thank everyone that is posting the screenshots of the errors they are getting. The main errors that people appear to be having are error 1404 and 1401. We are still investigating this and working towards getting this issue resolved.

 

David, AT&T Community Specialist

AT&T Help

Need help with an account specific question?  Post a new question here on the forums by clicking the "Ask a Question" button.
For additional support, please visit us at our AT&T services hub.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Tutor

 • 

4 Messages

5 months ago

We have had this issue for well ver a month. Ridiculous that this has not been fixed yet.

Tutor

 • 

8 Messages

4 months ago

I am having this same problem-new Insignia fire tv.  Other TVs in my house have no problem.  

Contributor

 • 

1 Message

4 months ago

I’m having the exact same problem.

Contributor

 • 

1 Message

4 months ago

I am having the same exact problem as everyone else....tried all "solutions" offered but nothing works.  Insane that ATT has not fixed this yet.....

Tutor

 • 

4 Messages

4 months ago

Not only is it insane that they have not fixed yet, but they don't even respond to any of these messages.  Can't wait to Dump AT&T all together.  Never again will I go back to any of their services.  

Tutor

 • 

8 Messages

4 months ago

I was able on one TV to watch uverse live stations but that doesn't work anymore.

I did notice that there is a place in settings that is now hard coded to deny to allow storage. I think this could be causing some of the problems. Why would a choice in settings behard coded to deny?