Skip to main content
AT&T Community Forums
Announcements
Learn how to Get the iPhone 12 Now!

Tutor

 • 

2 Messages

Tue, Jul 30, 2019 12:36 AM

U-Verse App error ES1009 “content not available outside the US”

Hello

 

whenever I’m trying to stream on the app I get an error message saying “this content is not available outside the US” but I am in the US. 

 

i tried to sign out, uninstall and reinstall. I reset my network settings.. that didn’t help at all. I asked one of my friends to try the log in and see if it worked, it worked. There is no information online anywhere in regards to ES1009

Responses

Accepted Solution

Official Solution

Brand User
ATTHelp

Community Support

 • 

136.6K Messages

a year ago

Hi @fsociety619,

 

We have a forums article with more troubleshoot options that you should check out.

 

Let us know if you still need assistance afterward!

 

Aminah, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Contributor

 • 

1 Message

a year ago

I am following up on this issue. The link you provided does not address the specific problem. I have cleared my cache, reset, and reloaded unverse but the problem still exists. Please help to resolve!

 

Mel

Tutor

 • 

2 Messages

a year ago

There is no solution that I have been able to find. They just replied with
that article and asked if that helped. I said no, they deleted my reply and
marked it as “solved”

Tutor

 • 

2 Messages

a year ago

I'm having the exact same problem now all of the sudden. Never happened before. An actual solution would be nice since I've tried everything they listed. Thank you for raising this issue again.

Tutor

 • 

2 Messages

a year ago

Following up like the other people below. The forums solutions do not actually solve this problem. What else could solve it? Thank you.

 

 

Contributor

 • 

1 Message

a year ago

I am also having this issue when trying to access espn. None of suggested solutions have worked.

Tutor

 • 

2 Messages

a year ago

Same issue. 800Support could not be less informed and transfer me around

Tutor

 • 

2 Messages

a year ago

Same problem, first experienced yesterday after app was working fine on Saturday. Same experience on iPad and iPhone.  Did all that was described and no change.  The "solution" is not ….

Tutor

 • 

9 Messages

a year ago

I’m having EXACT same issue as everyone else.  It started Saturday night after the college football games were over.  I’m in the United States.  Everything I’ve tried is not working.  I feel like I’m paying for a service and not getting they service.  I basically have cable just so I can stream ESPN college football games when I’m away from home.  It seems like this is a problem lots of people are having and U-verse doesn’t know what’s going on.  

Tutor

 • 

9 Messages

a year ago

It upsets me that you guys didn’t resolve our problem and marked it as solved and even deleted a response from someone telling you it wasn’t solved.  

Contributor

 • 

2 Messages

a year ago

Having the same problem and I am definitely in the US. What’s the problem AT&T? I pay too much to have problems more often than not.

Tutor

 • 

4 Messages

a year ago

I have the same issue and it is not listed on the forum page that you reference.  How can this be fixed?

Contributor

 • 

1 Message

a year ago

+1

Contributor

 • 

2 Messages

a year ago

Clearly Aminah's "solution" is indicative of ATT's poor customer service since none of the canned troubleshooting suggestions actually works.  ATT is not taking ownership of the ES1009 problem.  Time to cancel.

Tutor

 • 

2 Messages

a year ago

As of 4:00PM CDT, ESPN will now stream on the Uverse app (iPhone). 

Get started...

Ask a new question