Announcements
Don’t miss your chance to add AT&T Protect Advantage. Peace of mind, starting at $15 per month. Open enrollment ends 3/31. See all protection plans.

New Member

 • 

5 Messages

Sat, Dec 28, 2019 7:08 PM

Unable to login to U-verse App

I got the U-verse service back in September, and I have never been able to successfully login to the U-verse app on either my iPhone 6 or my Amazon Fire TV. I am getting the below message when attempting to login:

Login Required; Please log in with your U-verse Member ID (email address)

I am logging in with my email address, and this same issue is happening on both devices, I'm thinking there is something messed up with my account. I am using my myAT&T user credentials in my attempt to login, as this is my only known credentials. I am able to login successfully in the myAT&T app.

I saw similar posts about this, but none of them helped me. Any ideas?

Responses

Brand User
ATTHelp

Administrator

 • 

108.4K Messages

2 months ago

We'd love to help you with your streaming app, @btp49er.

Did you try using another device? Are you sure you're using the correct ID? To make sure you're using the correct member ID to sign in, please find your User ID now.

We also suggest that you clear cache on your device, update browser or device operating system, uninstall the app, restart the device and then reinstall the app to see if that helps.

You can also view this great forum article to get tips on how to troubleshoot AT&T U-verse app not working.

We're here if you still need help.


Yetty, AT&T Community Specialist

 

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

New Member

 • 

5 Messages

Thanks for the response, so I tried the Find your User ID link, and the response email containing my user ID was the one I was using when attempting to login. However, the response email said:

Looks like you have more than 1 user ID.

How can I find what this other User ID is?

Brand User
ATTHelp

Administrator

 • 

108.4K Messages

Hey @btp49er,

 

This time try the Forgot User ID option. The response email should give you all user IDs linked to your account. Then try signing in to the app with one of them.

 

Let us know how it goes!

 

Aminah, AT&T Community Specialist

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

New Member

 • 

5 Messages

I did the Forgot User ID, and the email response only gave me a single AT&T Access ID, and it was my primary email address which I have been using as my user name in my login attempts. This is the same email address that I can successfully login into myAT&T. Any other suggestions?

Brand User
ATTHelp

Administrator

 • 

108.4K Messages

Hi,@btp49er.

 

Have you tried resetting your password for the U-verse  app?

 

Here is an article with instructions for resetting the password that is associated with your app.

 

Let us know if this helps.

 

Marc, AT&T Community Specialist

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

New Member

 • 

5 Messages

Yes, I have tried resetting my password and no luck. I have also tried multiple devices and am still unable to login.

Brand User
ATTHelp

Administrator

 • 

108.4K Messages

@btp49er.

 

Please try running through the steps in our article on Linking an account to your ID. If there is another ID associated, you should be able to find it using these steps.

 

Let us know what you find!

 

Ramses, AT&T Community Specialist

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

New Member

 • 

5 Messages

1 month ago

So turned out I did not have another user ID. I used the chat feature and talked with a AT&T rep and they walked me through creating a new Member ID, which is an att.net email address. This email address is now linked to my account, and I had to use this as the username to successfully login to the UVerse app. I am now able to login to the app.