Skip to main content
AT&T Community Forums
Announcements
gtskiff

Tutor

 • 

3 Messages

Sun, Jan 25, 2015 1:09 AM

TV apps not working with uverse

Hello,
I cannot watch my Showtime Anytime or NBC Sports apps on my xBox 360, iPhone, or iPad Air.
When I try to watch something on any of these apps on any of these platforms, I get an error message that says I do not have a Uverse subscription. But I do! On ShowtimeAnytime.com, for example, it won't even let me login to my SHowtime account (which I've created before). Instead, it gives me the error message that my Uverse account does not have a Showtime subscription. But I do!!!!
This has been happening for several weeks and I am very frustrated.

Responses

Teacher

 • 

14 Messages

5 years ago

This post should not have "SOLUTION" added to it ...

 

Mentor

 • 

31 Messages

5 years ago

Not really sure how oh well use our app instead is a "solution" common David at least try to help instead of whitewashing the issue and placating the customer....U-verse.com doesn't offer the same service or availability across multiple platforms, suggest that ATT get their collective heads out of the dark smelly place and fix this problem!  Read the forums it is now effecting two to three times more this week hen it did last week.....it's a real problem ATT and all you ATT clones singing their praises, don't give us that needle in a haystack bunch of dodo this is a known problem that they refuse to work on simple as that

Contributor

 • 

1 Message

5 years ago

I am having the same issue and haven't found a fix for it yet. Here is what I have discovered so far:

I am subscribed to the Uverse channels that I want to access via apps.

I can login and watch via uverse.com/live (which is great but it isn't available on all devices).

It worked up until a few of months ago.

 

"No Authz" error with TV apps on iPhone, iPad, and Apple TV.

"400-1 user not authorized" error when trying to access a channels live feed from a web browser on a PC.

 

I tried contacting phone support and a service technican came out and was unable to resolve the issue. I sent a message to ATT through this forum in hopes of finding an answer because it is getting frustrating.

 

Tutor

 • 

6 Messages

5 years ago

Same issue here.  I am currently talking with other providers and will likely have to switch since no one seems to be interesting in fixing this problem or contacting me back.  I have sent a message with all of my relevant information as suggested earlier in this thread.  I've been a Uverse customer for a long time, but am ready to pull the trigger to cancel my service and go with another provider.  Very frustrating.

Tutor

 • 

4 Messages

5 years ago

Is there any update on this issue, I keep seeing adds on TV about this great uverse app that you can watch tv everywhere and mine will not even let me login.

Mentor

 • 

31 Messages

5 years ago

The uverse app is not our problem, it seems to allow us to log in however we can not use any of the third party apps, such as HBO GO or SHOWTIME ANYWHERE and any other app that requires you to log in with your provider to see the content.  The uverse app is what they suggest us to use instead of fixing the real problem and if the uverse app offered the same variety and selections that would be fine however it is very limited as to what they will let you stream so it isn't a substitute at all simply a watered down version of tHe other apps

 

As for status there isn't any for weeks now they claim to be working on it but not once have any of use been given an update on when this issue may be resolved.  Looks like ATT swallowed that Direct TV koolaid and have now become the worst customer service out there

JefferMC

ACE - Expert

 • 

17.8K Messages

5 years ago

I would suggest that anyone experiencing this problem click this AT&T logoU-verse Customer Service link to send a Private Message (PM) to the AT&T customer service team to report it. You can expect a reply via return PM (the blue envelope envelope  in the upper right hand corner of this site, next to your name and avatar) in a business day or three.

Please Include your name, your Billing Account Number, and the best time and way to reach you.  Maybe if they get enough reports they'll take it more seriously and get a fix out there.

 

Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Tutor

 • 

6 Messages

5 years ago

I've sent two private messages as suggested and gotten zero response.  So no, they don't respond within 1-3 business days.  It has been a week with no response.

JefferMC

ACE - Expert

 • 

17.8K Messages

5 years ago

@jensmith286, thank you for posting that.  Maybe @ATTDmitriyCM or @ms_unicorn can check on it to see what's up with your messages.

 

Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
mibrnsurg

Expert

 • 

20.4K Messages

5 years ago


@jensmith286 wrote:

I've sent two private messages as suggested and gotten zero response.  So no, they don't respond within 1-3 business days.  It has been a week with no response.


If you haven't read it yet, ATT Uverse Care has responded in many threads that it is a known problem and they are working on it.  They suggest using Uverse online to see many of the programs on the apps.

 

They probably see no need to answer you about this old news, or someone here will notify you like I did. 😉

 

Chris
__________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATT Uverse Care (all service problems)
ATT Customer Care(billing and all other problems)
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

Contributor

 • 

1 Message

5 years ago

Quick, easy workaround, everyone:  Just create a new subaccount.  Might be annoying to have to login with a different username/password but it can get you up and running in 5 minutes.  

Contributor

 • 

1 Message

5 years ago

I too just recently moved and I'm experiencing the same problem. Cannot access any apps on my mobile devices. I've been on the phone multiple times with technical support and they offered no help whatsoever, Just the standard scripted runaround. Sure, this is a known issue but it is been going on for over five months from what I see on these forums. That is unacceptable. It seems like they can never get a fix for this. I will be looking into switching my service to another provider.

Contributor

 • 

1 Message

5 years ago

Still a problem in Feb of 2016. The tech told me the problem was with MTV yet ignored my comments regarding cbs and hbo. I got angry and said I wanted to know what the early termination fee was and suddenly my internet was out for 15 minutes.

 

The uverse site does not have the most recent episodes so that is useless. Time to learn how those streaming devices work.

Contributor

 • 

1 Message

4 years ago

I am trying to watch episodes on Freeform app and at Freeform online and get a 400-1 error. Thoughts

Community Support

 • 

6.7K Messages

4 years ago

Hi @rnan49,

 

Check out this thread, it may help. 

 

-ATTU-verseCare 

AT&T Customer Care

Need help with an account specific question?  Post a new question here on the forums by clicking the "Ask a Question" button.
For additional support, please visit us at our AT&T services hub.
Follow us on: Twitter @ATTHelp

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Get started...

Ask a new question